MP Crash While Watching Recorded TV (1 Viewer)

rsbrux

Documentation Group
  • Team MediaPortal
  • April 15, 2007
    1,029
    93
    Switzerland Switzerland
    Country flag
    MediaPortal Version: 1.2.2

    Description
    MP crashed twice while I was watching a recording of "Wanted" last night. The recording was made from Swiss TV over a DVB-C connection. The first crash caused a blue screen & reboot. It occurred maybe 30-40 minutes into the film which I had to FF substantially to get through the 5 min. initial margin and subsequent ads. It is possible that this is a plug-in problem, not an MP problem, in which case my suspicion would fall on comskip, which doesn't always seem to detect ads correctly (sometimes takes out too much, sometimes too little). Of course, it could just as easily be a codec/filter problem. The second time, maybe 10-20 minutes further into the film, the MP watchdog was able to collect logs, which are attached. Unfortunately, it didn't occur to me to keep the recording for analysis. I have already deleted it, and MP seems to delete permanently instead of to the recycle bin (which only makes sense, given the size of video recordings).

    P.S. I had been recording another TV show in parallel when I started watching the film, but the recording had finished before the first crash occurred.

    Steps to Reproduce:
    Sorry, the problem is not reproducible.
     

    rsbrux

    Documentation Group
  • Team MediaPortal
  • April 15, 2007
    1,029
    93
    Switzerland Switzerland
    Country flag
    I had another crash today while watching a different recording. I had FFed through the first 5-6 minutes, but the picture didn't keep up, and when I pressed play, the sound resumed but the picture remained frozen. So I pressed stop and then play again, as this usually allows me to resume at the desired time with both sound and picture. That is when MP crashed. The new logfiles are attached, and this time I kept the recording.
     

    rsbrux

    Documentation Group
  • Team MediaPortal
  • April 15, 2007
    1,029
    93
    Switzerland Switzerland
    Country flag
    New crash logs attached. Crash seems to have occurred at (or near) end of recording. ComSkip was working quite well for this one.
     

    Holzi

    Super Moderator
  • Team MediaPortal
  • April 21, 2010
    7,930
    2,234
    Ba-Wü
    Germany Germany
    Country flag

    rsbrux

    Documentation Group
  • Team MediaPortal
  • April 15, 2007
    1,029
    93
    Switzerland Switzerland
    Country flag
    Holzi,
    Thanks for the tip! I didn't realize that 1.2.3 had been released. I will try out the official release for a while before trying any of the experimental TsReaders you suggested. Thanks for your support!
     

    rsbrux

    Documentation Group
  • Team MediaPortal
  • April 15, 2007
    1,029
    93
    Switzerland Switzerland
    Country flag
    I am using 1.2.3 now, but had a similar event again last night while watching a recorded concert.
    After fast forwarding in for 5-10 min. to find the beginning of the concert, I got a blue screen maybe 40 minutes into the concert.
    This was followed by an automatic reboot, so I don't have any of the data displayed on the blue screen.
    However, my first admin login today pointed me to a .dmp file, which I can also upload if anyone is interested.
    MP and TVserver logs are attached.

    P.S. I will try using the experimental TsReader.ax (v55) for a while as Holzi suggested. However, I just had a reboot for no apparent reason, so maybe this isn't related to playing back recordings after all!
     
    Last edited:

    Owlsroost

    Development Group
  • Team MediaPortal
  • October 28, 2008
    5,539
    5,037
    Cambridge
    United Kingdom United Kingdom
    Country flag
    If you are getting random reboots and blue screens you have hardware or driver problems. As far as I can tell from the logs, when MP is crashing or hanging it's because the video decoder is hung (i.e. not accepting data), so I'd be suspicious of the video card hardware or drivers (but it's hard to know for sure). Is something overheating maybe ?

    Is this something that has just started to happen - was the system working OK before ?

    Tony
     

    rsbrux

    Documentation Group
  • Team MediaPortal
  • April 15, 2007
    1,029
    93
    Switzerland Switzerland
    Country flag
    The system was working before, but it could be due to increasing demands on the HW (digital TV, HD recordings).
    Plan to upgrade soon.
     

    rsbrux

    Documentation Group
  • Team MediaPortal
  • April 15, 2007
    1,029
    93
    Switzerland Switzerland
    Country flag
    No more crashing after HW upgrade and upgrade to MP 1.2.3. Had one hang at end of recording under MP 1.3.0, but not repeatable so far.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    badboyxx MP 1.22 final is crashing when jumping forward while playing DVD-Iso watch/edit Videos 26
    amatesi MP2.2pre Client crash while streaming Live TV from remote MP2.2pre Server (both offline) 2.2 Archive 8
    A MP2 - V2.1 MP2 suddenly stops working while playing audio / Crash inside FreeType Older releases 14
    U [solved] MediaPortal crashing on startup General Support 10
    RoChess Weird GPU crash -- possible cause: resizing media MediaPortal 1 Talk 8
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    W [solved] MP suddenly Crashes when starting live TV on most channels and on recordings from the same channels General Support 20
    W [solved] MP suddenly Crashes when starting live TV on some channels and on some recordings Television (MyTV frontend and TV-Server) 1
    D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
    ajs Trakt error when start with MP crash Trakt 1
    R TV server crash with WintTV quadHD General 0
    Dark Eyes TVService locks up or fails to restart on resuming from sleep, and crashes when grabbing EPG Installation, configuration support 7
    atlantic [solved] MP1.24 Pre released crash in TV General Support 12
    RoChess Random GPU crash leads to MePo restart, but works fine afterwards MediaPortal 1 14
    R [fixed] [MP2-819] MP2 Server crashes on ATSC OTA channel scan Submit: Bug Reports 33
    doskabouter 1.23.0 Crash when skipping in a dvd Bugreports 3
    J [fixed] [MP2-833] 2.2.2 server crash during import Submit: Bug Reports 50
    P MP2 TV Server crashes when starting - throws error remoting exception General 2
    G MP Crashed during setting up recording. Newcomers Forum 1
    Rob Hexenmeister DVD Skip steps causing crash General Support 2
    Terra Crash when opening ACTORS list My TVSeries 3
    Terra Crash when searching movies, reproducable Moving Pictures 2
    KlausWirn Music crash Bass crash no change to play music Installation, configuration support 2
    cladinshadows85 [solved] Audio playing mutiple times over video and crashing General 8
    joecrow Win 10 crash, hang and freeze with USB Tuner. General Support 13
    Similar threads

























    Top Bottom