MP crashes after wakeup from stand by no more PayTV

Discussion in '1.11.0 Pre Release' started by D3ltoroxp, February 28, 2015.

  1. D3ltoroxp
    • Premium Supporter

    D3ltoroxp MP Donator

    Joined:
    June 1, 2008
    Messages:
    3,308
    Likes Received:
    133
    Gender:
    Male
    Ratings:
    +207 / 9
    Home Country:
    Germany Germany
    Show System Specs
    Hello Dev's,

    since i have updated to MP 1.11.0 i have two problems. The first, all runs fine, i send the htpc to s3. Next day i wake him up and the first thing i see an crash windows from windows with the button close program. After this i start mp again and it runs without problems wake up until the next wakeup.

    The second problem is, i have HD+ and Sky both are PayTV Providers. With 1.10. and before it works perfect. After i update to 1.11.0 the all Sky Channels (43) did not work anymore, no video/audio found. HD+ works. At our Bedroom we have a simple Receiver and there Sky works, so no problems.



    Attached some logs i collected this over the network, because my wive is watchin at htpc so i can't run watchdogs. I hope you can begin with it.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,498
    Likes Received:
    4,712
    Ratings:
    +8,175 / 17
    Home Country:
    New Zealand New Zealand
    Hello

    This looks like a decryption problem, and since you're using M***I there's nothing we can do to help you.

    Regards,
    mm
     
  4. D3ltoroxp
    • Premium Supporter

    D3ltoroxp MP Donator

    Joined:
    June 1, 2008
    Messages:
    3,308
    Likes Received:
    133
    Gender:
    Male
    Ratings:
    +207 / 9
    Home Country:
    Germany Germany
    Show System Specs
    And the crash after wakeup it comes from there to ?

    Hm but with 1.10 and earlier the decryption works fine with *****. I will do some test and i hope sky comes back.
     
  5. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,498
    Likes Received:
    4,712
    Ratings:
    +8,175 / 17
    Home Country:
    New Zealand New Zealand
    I can't tell anything about MP crashes from TV Server logs. You'll need to post full MP logs using the watchdog tool (so that we get the Windows application event log).

    Almost nothing has changed in TV Server between 1.10 and 1.11. Certainly nothing has changed that would affect decryption.
     
  6. D3ltoroxp
    • Premium Supporter

    D3ltoroxp MP Donator

    Joined:
    June 1, 2008
    Messages:
    3,308
    Likes Received:
    133
    Gender:
    Male
    Ratings:
    +207 / 9
    Home Country:
    Germany Germany
    Show System Specs
    OK later this day, i will collect the logs with watchdogs. I will delet all the Channels and import it back again. Because i have nothing changed on the M**** decryption.

    But for now i give you the log files as soon as I come at it.

    EDIT::

    So here the logfile through watchdog. I hope thats the right one. Today no error. But yesterday and the days befor. Most time about 18:30 -19:30. Thats the time the htpc is putting on.
     
    Last edited: March 1, 2015
  7. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,498
    Likes Received:
    4,712
    Ratings:
    +8,175 / 17
    Home Country:
    New Zealand New Zealand
    The logs are good... but sorry, I have no clue about the cause.
    Event log says:
    Show Spoiler

    "28.02.2015 19:32:09";".NET Runtime";"(0)";"Error";"Anwendung: MediaPortal.exe
    Frameworkversion: v4.0.30319
    Beschreibung: Der Prozess wurde aufgrund eines Ausnahmefehlers beendet.
    Ausnahmeinformationen: System.NullReferenceException
    Stapel:
    ";"1026"
    "28.02.2015 19:32:10";"Application Error";"Anwendungsabsturzereignisse";"Error";"Name der fehlerhaften Anwendung: MediaPortal.exe, Version: 1.10.100.0, Zeitstempel: 0x54d1182d Name des fehlerhaften Moduls: unknown, Version: 0.0.0.0, Zeitstempel: 0x00000000 Ausnahmecode: 0xc0000005 Fehleroffset: 0x1ddfb997 ID des fehlerhaften Prozesses: 0x390 Startzeit der fehlerhaften Anwendung: 0x01d052c547afca11 Pfad der fehlerhaften Anwendung: C:\Program Files (x86)\Team MediaPortal\MediaPortal\MediaPortal.exe Pfad des fehlerhaften Moduls: unknown Berichtskennung: 1ac02c48-bf78-11e4-b3e6-f98479975e11";"1000"
    "28.02.2015 19:33:26";"Windows Error Reporting";"(0)";"Information";"Fehlerbucket , Typ 0 Ereignisname: APPCRASH Antwort: Nicht verfügbar CAB-Datei-ID: 0 Problemsignatur: P1: MediaPortal.exe P2: 1.10.100.0 P3: 54d1182d P4: StackHash_0a9e P5: 0.0.0.0 P6: 00000000 P7: c0000005 P8: 1ddfb997 P9: P10: Angefügte Dateien: Diese Dateien befinden sich möglicherweise hier: C:\Users\Media Portal\AppData\Local\Microsoft\Windows\WER\ReportArchive\AppCrash_MediaPortal.exe_21b6866b3f4c12d439afe1f4a9bc5d9ac3722d4_17205f0a Analysesymbol: Es wird erneut nach einer Lösung gesucht: 0 Berichts-ID: 1ac02c48-bf78-11e4-b3e6-f98479975e11 Berichtstatus: 0";"1001"


    MP log says:
    Show Spoiler

    [2015-02-28 19:32:09,984] [Error ] [18 ] [ERROR] - MediaPortal: Unhandled exception occured
    [2015-02-28 19:32:09,984] [Log ] [18 ] [ERROR] - Exception: System.NullReferenceException: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt. Message: Der Objektverweis wurde nicht auf eine Objektinstanz festgelegt. Site : Source : Stack Trace:


    The event log says the faulting module is unknown and the MP log does not give any stack trace. So, there's no indication where the crash is coming from. All I can say is that code 0xc0000005 is an access violation exception - some kind of attempt to access invalid memory.

    Did the problem only just start within the last few days?
    If so, what have you changed? (...new drivers, new plugins, new hardware...?)
     
  8. D3ltoroxp
    • Premium Supporter

    D3ltoroxp MP Donator

    Joined:
    June 1, 2008
    Messages:
    3,308
    Likes Received:
    133
    Gender:
    Male
    Ratings:
    +207 / 9
    Home Country:
    Germany Germany
    Show System Specs
    Hm only update to 1.11. i dont update other things, drivers, HW etc. Maybe in vor two Plugins. Can i deactivated it for testing or must i uninstall it ? The problem comes after 1.11. update.
     
  9. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,498
    Likes Received:
    4,712
    Ratings:
    +8,175 / 17
    Home Country:
    New Zealand New Zealand
    Deactivate should be fine.

    You could also try to revert to 1.10. I predict that the problems would still exist.
     
  10. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,498
    Likes Received:
    4,712
    Ratings:
    +8,175 / 17
    Home Country:
    New Zealand New Zealand
  11. D3ltoroxp
    • Premium Supporter

    D3ltoroxp MP Donator

    Joined:
    June 1, 2008
    Messages:
    3,308
    Likes Received:
    133
    Gender:
    Male
    Ratings:
    +207 / 9
    Home Country:
    Germany Germany
    Show System Specs
    Yesterday I wanted to write an update. So here it is. Maybe i have found the problem, but for this i need more time. Until yesterday, there is no longer crashed. The only plugin i have disabled is trakt.tv . So yesterday i put it on again and now i will see whats happen when its activated. So i think its an problem from trakt.tv and when there error came back i will post this thread on trakt support forum and aks ltfearme.

    The other problem was solved with paytv. It's an error on my site and was fixed.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!