MP Crashes on startup after WIN7 SP1 update

Discussion in '1.2.x' started by Sudia, December 23, 2012.

  1. Sudia

    Sudia New Member

    Joined:
    December 23, 2012
    Messages:
    4
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    MediaPortal Version: 1.2.3



    Description
    I use mp for several months now and quite satisfied with it, but after my resent update of my win7 to sp1, mp refuses to start, it just crushes when the main screen opens. I already tried to completely removing and reinstalling mp, but that did not help...
    Screenshot:
    View attachment 117615
    Please advice...

    Steps to Reproduce:
    Lunch mp
     

    Attached Files:

    • MP_Crash.png
      MP_Crash.png
      File size:
      164 KB
      Uploaded:
      December 23, 2012
      Views:
      84
    Last edited by a moderator: March 7, 2013
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Holzi
    • Team MediaPortal

    Holzi Super Moderator

    Joined:
    April 21, 2010
    Messages:
    7,928
    Likes Received:
    1,591
    Gender:
    Male
    Location:
    Ba-Wü
    Ratings:
    +2,228 / 8
    Home Country:
    Germany Germany
    Show System Specs
    I think nvd3dum.dll is related to your nvidia GFX driver. Could you try to update your graphic drivers?
    Thanks!
     
  4. Sudia

    Sudia New Member

    Joined:
    December 23, 2012
    Messages:
    4
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    Just updated my nvidia driver, but the problem still there... :(
     
    Last edited: December 23, 2012
  5. Holzi
    • Team MediaPortal

    Holzi Super Moderator

    Joined:
    April 21, 2010
    Messages:
    7,928
    Likes Received:
    1,591
    Gender:
    Male
    Location:
    Ba-Wü
    Ratings:
    +2,228 / 8
    Home Country:
    Germany Germany
    Show System Specs
    Maybe do a complete uninstall of your drivers and then a re-install of them.
     
  6. Sudia

    Sudia New Member

    Joined:
    December 23, 2012
    Messages:
    4
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    Oh thank you so much for the advice, I never though that complete uninstall would help... Now mp works again!
     
    Last edited: December 23, 2012
  7. Sudia

    Sudia New Member

    Joined:
    December 23, 2012
    Messages:
    4
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    Unfortunately after restarting MP, this problem came back...
     
  8. HomeY
    • Team MediaPortal

    HomeY Test Group

    Joined:
    February 23, 2008
    Messages:
    6,460
    Likes Received:
    2,627
    Gender:
    Male
    Occupation:
    Network Engineer
    Location:
    ::1
    Ratings:
    +4,737 / 16
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Are you sure all 'leftovers' from previous drivers are gone? See if the Driver Rollback helps.

    Maybe the Cleaning Drivers part helps.
     
  9. HomeY
    • Team MediaPortal

    HomeY Test Group

    Joined:
    February 23, 2008
    Messages:
    6,460
    Likes Received:
    2,627
    Gender:
    Male
    Occupation:
    Network Engineer
    Location:
    ::1
    Ratings:
    +4,737 / 16
    Home Country:
    Netherlands Netherlands
    Show System Specs
    Well, thread has been quiet for 3 months, so based on the above comment i'll set this to No Bug for now. Seems related to GPU drivers.
    @Sudia: If you still experience problems, let us know!
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!