MP Crashes on startup after WIN7 SP1 update (1 Viewer)

Sudia

New Member
December 23, 2012
4
0
40
United States of America United States of America
MediaPortal Version: 1.2.3

Description
I use mp for several months now and quite satisfied with it, but after my resent update of my win7 to sp1, mp refuses to start, it just crushes when the main screen opens. I already tried to completely removing and reinstalling mp, but that did not help...
Screenshot:
View attachment 117615
Please advice...

Steps to Reproduce:
Lunch mp
 

Attachments

Last edited by a moderator:

Holzi

Super Moderator
  • Team MediaPortal
  • April 21, 2010
    7,930
    2,234
    Ba-Wü
    Germany Germany
    Country flag
    MediaPortal Version: 1.2.3

    Description
    I use mp for several months now and quite satisfied with it, but after my resent update of my win7 to sp1, mp refuses to start, it just crushes when the main screen opens. I already tried to completely removing and reinstalling mp, but that did not help...
    Screenshot:
    View attachment 117615
    Please advice...

    Steps to Reproduce:
    Lunch mp
    I think nvd3dum.dll is related to your nvidia GFX driver. Could you try to update your graphic drivers?
    Thanks!
     

    Sudia

    New Member
    December 23, 2012
    4
    0
    40
    United States of America United States of America
    Just updated my nvidia driver, but the problem still there... :(
     
    Last edited:

    Holzi

    Super Moderator
  • Team MediaPortal
  • April 21, 2010
    7,930
    2,234
    Ba-Wü
    Germany Germany
    Country flag
    Maybe do a complete uninstall of your drivers and then a re-install of them.
     

    Sudia

    New Member
    December 23, 2012
    4
    0
    40
    United States of America United States of America
    Oh thank you so much for the advice, I never though that complete uninstall would help... Now mp works again!
     
    Last edited:

    Sudia

    New Member
    December 23, 2012
    4
    0
    40
    United States of America United States of America
    Unfortunately after restarting MP, this problem came back...
     

    HomeY

    Test Group
  • Team MediaPortal
  • February 23, 2008
    6,465
    4,631
    45
    ::1
    Netherlands Netherlands
    Country flag
    Oh thank you so much for the advice, I never though that complete uninstall would help... Now mp works again!
    Well, thread has been quiet for 3 months, so based on the above comment i'll set this to No Bug for now. Seems related to GPU drivers.
    @Sudia: If you still experience problems, let us know!
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    U [solved] MediaPortal crashing on startup General Support 10
    D Crashing on startup General Support 8
    TeMorituri Crashes on startup General Support 2
    R MP crashing immediately after startup General Support 2
    V [solved] Startup Crash if Video Folders not online/accessible. (default videos plugin) General Support 10
    L Service keeps crashing General 0
    RoChess Weird GPU crash -- possible cause: resizing media MediaPortal 1 Talk 8
    torone Dritter versuch mit Mediaportal 2 Allgemeines Support- und Diskussionsforum 1
    W [solved] MP suddenly Crashes when starting live TV on most channels and on recordings from the same channels General Support 20
    W [solved] MP suddenly Crashes when starting live TV on some channels and on some recordings Television (MyTV frontend and TV-Server) 1
    D [solved] Changed username in Win10, now TV Server config crashes on fresh install Installation, configuration support 1
    ajs Trakt error when start with MP crash Trakt 1
    R TV server crash with WintTV quadHD General 0
    Dark Eyes TVService locks up or fails to restart on resuming from sleep, and crashes when grabbing EPG Installation, configuration support 7
    atlantic [solved] MP1.24 Pre released crash in TV General Support 12
    RoChess Random GPU crash leads to MePo restart, but works fine afterwards MediaPortal 1 14
    R [fixed] [MP2-819] MP2 Server crashes on ATSC OTA channel scan Submit: Bug Reports 33
    doskabouter 1.23.0 Crash when skipping in a dvd Bugreports 3
    J [fixed] [MP2-833] 2.2.2 server crash during import Submit: Bug Reports 50
    P MP2 TV Server crashes when starting - throws error remoting exception General 2
    G MP Crashed during setting up recording. Newcomers Forum 1
    Rob Hexenmeister DVD Skip steps causing crash General Support 2
    badboyxx MP 1.22 final is crashing when jumping forward while playing DVD-Iso watch/edit Videos 26
    Terra Crash when opening ACTORS list My TVSeries 3
    Terra Crash when searching movies, reproducable Moving Pictures 2
    Similar threads

























    Top Bottom