[solved] - MP Crashes when trying to use trakt

Discussion in 'General Support' started by AfshinBarani, August 23, 2016.

Thread Status:
Not open for further replies.
  1. AfshinBarani

    AfshinBarani Portal Pro

    Joined:
    April 16, 2012
    Messages:
    54
    Likes Received:
    0
    Gender:
    Male
    Ratings:
    +1 / 0
    Home Country:
    Germany Germany
    Whenever i try to use trakt in MP it crashes after a few seconds.



    System Spec:

    CPU: Interl DualCore E5700
    M/B: Asus P43
    GPU: AMD 7870
    Ram: 4GB DDR3
    H.D.D: 2TB Seagate
    --- Post updated ---
    I downloaded the latest version of trakt plugin and it solved the problem.
     
Loading...
Thread Status:
Not open for further replies.

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!