[TV] - MP Crashes when using back button on remote

Discussion in 'MediaPortal 1.1.0 BETA 1' started by Diddip, September 10, 2009.

  1. Diddip

    Diddip Portal Member

    Joined:
    February 14, 2008
    Messages:
    15
    Likes Received:
    0
    Ratings:
    +0 / 0
    MediaPortal Version: 1.1.0.0 Beta 1
    MediaPortal Skin: StreamedXP
    Windows Version: Windows 7 RTM
    CPU Type: Intel E8400
    HDD: Sata 250GB
    Memory: 2GB Kingston
    Motherboard: Asus P5E-VM HDMI
    Video Card: Geforce 7600 GS
    Video Card Driver: 190.62
    Sound Card:
    Sound Card AC3: Coax/Opt Out
    Sound Card Driver:
    1. TV Card: FireDTV
    1. TV Card Type: DVB-T
    1. TV Card Driver:
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec:
    MPEG2 Audio Codec:
    h.264 Video Codec: CoreAVC v1.9.5.0
    Satelite/CableTV Provider:
    HTPC Case:
    Cooling:
    Power Supply:
    Remote:
    TV:
    TV - HTPC Connection: HDMI



    When I am watching TV and use the back button on my remote, to get back to the EPG, MP usually crashes. Sometimes it goes well and I can browse the EPG. MP can also crash when I use the back button at the EPG to get to the home screen.

    In both cases, the TV is still on.

    Log files attached.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Pi_Man

    Pi_Man Portal Member

    Joined:
    May 2, 2009
    Messages:
    5
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United Kingdom United Kingdom
    I seem to have similar problem.

    MP does not crash as I can hear the TV programme in background, yet the stop or back button will put my display in standby mode. Then moving mouse or hitting key will wake display and TV picture is resumed.

    This does not happen all the time but intermittently. Appears to happen after certain period of time (say 40 minutes or so - guesstimate!).

    Are you using Hauppauge remote?
     
  4. Diddip

    Diddip Portal Member

    Joined:
    February 14, 2008
    Messages:
    15
    Likes Received:
    0
    Ratings:
    +0 / 0
    No, I am using a standard MS MCE remote with a green button in the middle.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!