MP freezes at splash screen: "initializing skin"

Discussion in 'Installation, configuration support' started by sylvio2000, May 5, 2007.

  1. sylvio2000

    sylvio2000 Portal Pro

    Joined:
    January 26, 2005
    Messages:
    85
    Likes Received:
    0
    Occupation:
    Student
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    TV-Server Version: none
    MediaPortal Version: 0.2.2.0
    MediaPortal Skin: Blue two
    Windows Version: Windows XP SP2
    CPU Type: Athlon XP-M 2400+
    HDD: 400 GB Samsung IDE
    Memory: 2x 512 DDR MDT
    Motherboard: MSI KT6 Delta FISR
    Motherboard Chipset: VIA KT600
    Motherboard Bios: 5.9
    Video Card: Radeon 9550
    Video Card Driver: Omega 7.1
    Sound Card: Onboard
    Sound Card AC3: none
    Sound Card Driver: Realtek
    1. TV Card: Hauppauge PVR 500
    1. TV Card Type: analogue
    1. TV Card Driver:
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec:
    MPEG2 Audio Codec:
    Satelite/CableTV Provider:
    HTPC Case:
    Cooling:
    Power Supply: 430 watt
    Remote: MS v.2
    TV:
    TV - HTPC Connection: SVHS



    Yesterday I (ok my girlfriend :) )started MP and everything was fine (as always). She opened the epg and then tried to open live TV. Now MP freezes (only a blue screen).
    She couldnt do anything and decides to do a hard reset.
    Now everytime MP tries to start it hangs at the splash screen: "initializing skin"

    I dont know what to do. I have tried to change the skin in the MP setup but it did not help.



    What else could it be?
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. ronilse
    • Premium Supporter

    ronilse Retired Team Member

    Joined:
    July 19, 2005
    Messages:
    4,422
    Likes Received:
    280
    Gender:
    Male
    Occupation:
    MediaPortal tester
    Location:
    Moss
    Ratings:
    +280 / 0
    Home Country:
    Norway Norway
    Show System Specs
    Hi,
    Attach your MediaPortal.log (Int. path\Team MediaPortal\MediaPortal\log) to your post, maybe it will tell whats wrong.

    Regards
    Roy
     
  4. sylvio2000

    sylvio2000 Portal Pro

    Joined:
    January 26, 2005
    Messages:
    85
    Likes Received:
    0
    Occupation:
    Student
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Hi, here is the file :)

    First I have to say, that after some minutes (I dont know how long it took, because my girlfriend watched tv normally over standard analogue cable and MP worked in the background) MP started!
    But she cant watch TV because "tv-card not found".

    So she did a reset started MP until the "initializing skin" appears, closed mp and sends me the log file.

    And here it is :)
     
  5. ronilse
    • Premium Supporter

    ronilse Retired Team Member

    Joined:
    July 19, 2005
    Messages:
    4,422
    Likes Received:
    280
    Gender:
    Male
    Occupation:
    MediaPortal tester
    Location:
    Moss
    Ratings:
    +280 / 0
    Home Country:
    Norway Norway
    Show System Specs
    Hi,
    Seems like your TVDatabaseV21.db3 (you can find it in "MediaPortal\database") it's corrupt, you can rename it to old or something else, or delete.... & MP will create a new one for you, but you will have to setup the channels again (if you have a exported list your lucky, if not you'll have to scan again).

    Regards
    Roy
     
  6. sylvio2000

    sylvio2000 Portal Pro

    Joined:
    January 26, 2005
    Messages:
    85
    Likes Received:
    0
    Occupation:
    Student
    Ratings:
    +0 / 0
    Home Country:
    Germany Germany
    Thank you very much :)

    That did it.
    Everything is running fine now.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!