MP freezes at splash screen: "initializing skin" (1 Viewer)

sylvio2000

Portal Pro
January 26, 2005
85
0
Germany Germany
TV-Server Version: none
MediaPortal Version: 0.2.2.0
MediaPortal Skin: Blue two
Windows Version: Windows XP SP2
CPU Type: Athlon XP-M 2400+
HDD: 400 GB Samsung IDE
Memory: 2x 512 DDR MDT
Motherboard: MSI KT6 Delta FISR
Motherboard Chipset: VIA KT600
Motherboard Bios: 5.9
Video Card: Radeon 9550
Video Card Driver: Omega 7.1
Sound Card: Onboard
Sound Card AC3: none
Sound Card Driver: Realtek
1. TV Card: Hauppauge PVR 500
1. TV Card Type: analogue
1. TV Card Driver:
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec:
MPEG2 Audio Codec:
Satelite/CableTV Provider:
HTPC Case:
Cooling:
Power Supply: 430 watt
Remote: MS v.2
TV:
TV - HTPC Connection: SVHS



Yesterday I (ok my girlfriend :) )started MP and everything was fine (as always). She opened the epg and then tried to open live TV. Now MP freezes (only a blue screen).
She couldnt do anything and decides to do a hard reset.
Now everytime MP tries to start it hangs at the splash screen: "initializing skin"

I dont know what to do. I have tried to change the skin in the MP setup but it did not help.

What else could it be?
 

ronilse

Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    282
    Moss
    Norway Norway
    Country flag
    Hi,
    Attach your MediaPortal.log (Int. path\Team MediaPortal\MediaPortal\log) to your post, maybe it will tell whats wrong.

    Regards
    Roy
     

    sylvio2000

    Portal Pro
    January 26, 2005
    85
    0
    Germany Germany
    Hi, here is the file :)

    First I have to say, that after some minutes (I dont know how long it took, because my girlfriend watched tv normally over standard analogue cable and MP worked in the background) MP started!
    But she cant watch TV because "tv-card not found".

    So she did a reset started MP until the "initializing skin" appears, closed mp and sends me the log file.

    And here it is :)
     

    ronilse

    Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    282
    Moss
    Norway Norway
    Country flag
    Hi,
    Seems like your TVDatabaseV21.db3 (you can find it in "MediaPortal\database") it's corrupt, you can rename it to old or something else, or delete.... & MP will create a new one for you, but you will have to setup the channels again (if you have a exported list your lucky, if not you'll have to scan again).

    Regards
    Roy
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    framug General TV Engine, go ahead or continue freeze ? TV Engine 1
    404 [solved] Live TV...video and audio freeze General Support 20
    R [further infos missing] some movies freezing evry seconds Submit: Bug Reports 9
    S Mediaportal 1.22 Pre-Release remote live-tv freezes MediaPortal 1.22 Pre Release 0
    T Problems re-installing after MP 1.21.0 freeze up! Installation, configuration support 2
    joecrow Win 10 crash, hang and freeze with USB Tuner. General Support 13
    L MP Playback Freezes When Unpausing from Minimized Screen General Support 6
    R [solved] MTS files freeze on last frame Watch / Listen Media 2
    HTPCSourcer Harmony Smart Control freezes Input/Output Interfaces 3
    J Freezing after some time running General Support 21
    Remoteglen Freezing on startup General Support 4
    azzuro [fixed] 5011: Version label in Splash screen - pos, size from skin MediaPortal 1 61
    M Change size of the splash screen Skins and Plugins Installer (MPEI) 2
    G Splash screen option pack does not download. StreamedMP 8
    J Blue Screen Error Submit: Bug Reports 0
    G [solved] Black Screen on all videos after upgrading to either 1.23 or 1.24 from 1.22 General Support 4
    F After resume, TV Server connection screen is shown General Support 4
    H random black screen live tv and videos (amended) General Support 0
    M [Duplicate] Always enter full screen when entering TV from main Menu Feature Requests 1
    T Animated circular icon persists in centre of screen. General 10
    G Occasional Black screen on Live TV and Recorded TV Watch / Listen Media 5
    P MP2 Client Screen Flickering on Resume General 2
    Rob Hexenmeister Work arounds for an alternative home screen General Support 3
    lisag Can I get MP1 to open in the Recorded TV screen? MediaPortal 1 Talk 2
    R Media portal resumes with wrong screen resolution General Support 3
    Similar threads

























    Top Bottom