MP funktioniert nicht mehr

Discussion in 'Installationsprobleme?' started by mike9677, January 10, 2012.

  1. mike9677

    mike9677 Portal Pro

    Joined:
    January 10, 2008
    Messages:
    585
    Likes Received:
    9
    Ratings:
    +9 / 0
    Home Country:
    Germany Germany
    Hallo zusammen,

    in unregelmäßigen Abständen erhalte ich immer mal wieder diese Meldung (siehe Bild) mit folgendem Text darin:
    Code (Text):
    1. Beschreibung:
    2.   Stopped working
    3.  
    4. Problemsignatur:
    5.   Problemereignisname:  CLR20r3
    6.   Problemsignatur 01:   mediaportal.exe
    7.   Problemsignatur 02:   1.2.2.0
    8.   Problemsignatur 03:   4ef0b311
    9.   Problemsignatur 04:   mscorlib
    10.   Problemsignatur 05:   2.0.0.0
    11.   Problemsignatur 06:   4e154c6c
    12.   Problemsignatur 07:   41bf
    13.   Problemsignatur 08:   a3
    14.   Problemsignatur 09:   System.NullReferenceException
    15.   Betriebsystemversion: 6.1.7601.2.1.0.256.4
    16.   Gebietsschema-ID: 1031
    17.  
    18. Lesen Sie unsere Datenschutzbestimmungen online:
    19.   http://go.microsoft.com/fwlink/?linkid=104288&clcid=0x0407
    20.  
    21. Wenn die Onlinedatenschutzbestimmungen nicht verfügbar sind, lesen Sie unsere Datenschutzbestimmungen offline:
    22.   C:\Windows\system32\de-DE\erofflps.txt
    23.  
    Weiß evtl. jemand, wo der Fehler liegt ??



    Gruß
    mike
     

    Attached Files:

    • 1.gif
      1.gif
      File size:
      22.4 KB
      Uploaded:
      January 10, 2012
      Views:
      135
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mbuzina
    • Premium Supporter

    mbuzina Retired Team Member

    Joined:
    April 11, 2005
    Messages:
    2,839
    Likes Received:
    627
    Location:
    Germany
    Ratings:
    +723 / 4
    Home Country:
    Germany Germany
    Show System Specs
    Bitte mal im Debug Modus laufen lassen un gucken ob das dann auch passiert (ich weiß intermittierende Bugs sind lästig).

    Ansonsten nach dem MP abgestürzt ist einmal den Watchog (Debug Modus) starten und die letzte Option wählen. Die dann erstellte zip Datei bitte hier reinstellen.
     
  4. mike9677

    mike9677 Portal Pro

    Joined:
    January 10, 2008
    Messages:
    585
    Likes Received:
    9
    Ratings:
    +9 / 0
    Home Country:
    Germany Germany
    DAS hab' ich jetzt mal raus gebracht !
     
  5. mike9677

    mike9677 Portal Pro

    Joined:
    January 10, 2008
    Messages:
    585
    Likes Received:
    9
    Ratings:
    +9 / 0
    Home Country:
    Germany Germany
    bzw. jetzt im Debug-Modus, vorher war glaube ich noch Information.

    Gruß
    Mike
     
  6. Holzi
    • Team MediaPortal

    Holzi Super Moderator

    Joined:
    April 21, 2010
    Messages:
    7,928
    Likes Received:
    1,591
    Gender:
    Male
    Location:
    Ba-Wü
    Ratings:
    +2,228 / 8
    Home Country:
    Germany Germany
    Show System Specs
    AW: MP funktioniert nicht mehr

    Versuch mal ein .NET Update.

    mscorlib.dll ist ein module, das mit .NET Compact Framework von Microsoft Corporation verbunden ist. Systemfremde Prozesse (z. B. mscorlib.dll) sind für Software erforderlich, die auf dem System installiert ist. Die meisten Anwendungen speichern Daten in der Systemregistrierung. Es ist deshalb unwahrscheinlich, dass die Registrierung fragmentiert ist und sich gefährliche Fehler anhäufen.
     
  7. mike9677

    mike9677 Portal Pro

    Joined:
    January 10, 2008
    Messages:
    585
    Likes Received:
    9
    Ratings:
    +9 / 0
    Home Country:
    Germany Germany
    Einfach über Windows-Update ?

    OK... läuft gerade !
     
  8. mike9677

    mike9677 Portal Pro

    Joined:
    January 10, 2008
    Messages:
    585
    Likes Received:
    9
    Ratings:
    +9 / 0
    Home Country:
    Germany Germany
    Eben wieder ähnliches/gleiches Problem. :mad:
    Nach Neustart gehts meistens wieder... muss jetzt noch mal neue LOG's erstellen, wenns wieder auftritt !

    mike
     
  9. madmat17

    madmat17 Portal Pro

    Joined:
    August 4, 2005
    Messages:
    114
    Likes Received:
    38
    Gender:
    Male
    Location:
    Austria
    Ratings:
    +38 / 0
    Home Country:
    Austria Austria
    Show System Specs
    Hi Mike!

    Konntest du das Problem lösen?
    Ich habe nach einer Neuinstallation von MP genau das selbe Problem (selbe Fehlercodes) - wenn ich die alte Installation wieder einspiele, verschwindet der Fehler (nur ist dann eben MP so buggy bzw "verkonfiguriert" wie zuvor).

    Vielen Dank im Voraus,
    Mat
     
  10. mike9677

    mike9677 Portal Pro

    Joined:
    January 10, 2008
    Messages:
    585
    Likes Received:
    9
    Ratings:
    +9 / 0
    Home Country:
    Germany Germany
    Hallo,

    ich konnte es ohne weiteres nicht lösen. Habe einfach dann komplett neu installiert (BS und MP)

    mike
     
  11. madmat17

    madmat17 Portal Pro

    Joined:
    August 4, 2005
    Messages:
    114
    Likes Received:
    38
    Gender:
    Male
    Location:
    Austria
    Ratings:
    +38 / 0
    Home Country:
    Austria Austria
    Show System Specs
    autsch....

    danke!
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!