MP hangs when using skip steps on dvd (1 Viewer)

lior_chn

Portal Member
April 18, 2009
6
0
MediaPortal Version: 1.1.0.0
MediaPortal Skin: Blue 3 wide
Windows Version: Windows XP SP3
CPU Type: AMD Athlon 64X2 5600+ 2.91GHz
HDD: Seagate 1TB
Memory: 4Gb DDR2 800 MHz
Motherboard: GA-MA78GM-S2H ver 1.1
Video Card: ATI RAdeon 3200 HD integrated
Video Card Driver: ATI catalyst 9.5
Sound Card: integratd realtek
Sound Card AC3:
Sound Card Driver:
1. TV Card: Haugppauge pvr-150 mce
1. TV Card Type:
1. TV Card Driver: 2.0.48.25037
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec: cyberlink video/sp decoder (pdvd9)
MPEG2 Audio Codec: ffdshow
h.264 Video Codec: MPC - video decoder
Satelite/CableTV Provider: HOT
HTPC Case: silverstone
Cooling:
Power Supply: seasonic
Remote: hauppauage mce
TV:
TV - HTPC Connection: s-video

Hi All,
I'm suffering from a problem for a long time.
When watching DVD from the hard drive (video_TS generated by dvdshrink),
everything is fine, until I use the skip steps (left/right arrows on keyboard or remote).
The movie is not jumping, but freezes and the MP hangs in such a way I need to kill it by the task manager.
This does not happen on other media type avi, mkv etc..

I search a lot on the forums and the close thing was that this is related to the DVD navigator and installing anydvd fixed it.
I tried it but still the same problem.
I even formatted my Hard Drive and install my PC from scratch but still same problem.

I attached the logs.

please help

Lior
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

Top Bottom