MP MY TV SERIES - Läd Banner nicht, obwohl bei bei TVBD (1 Viewer)

test72

Portal Member
September 2, 2012
28
3
Home Country
Ghana Ghana
Hallo,

folgendes Problem bei der Serie " Weeds" lädt er die Beschreibung und so runter aber kein Banner usw.
Online auf der Seite ist dies aber vorhanden.
Leider ist mein Englisch sehr schlecht und ich habe noch nicht raus bekommen wie ich das Banner manuell einfügen könnte.

Einen Account habe ich mir angelegt.

Danke
 

catalpa

Portal Pro
May 9, 2009
444
28
Home Country
Germany Germany
ich kenne das Problem, läßt sich am einfachsten lösen in dem du die ganze Serie aus der DB löscht und neu importierst.
 
O

OL_1973

Guest
Ich hatte das gleiche Problem mit "Common Law". Ein Blick auf die Seite verriet, dass es zwei ID's gibt (eine englisch eine deutsch). Habe dann auch die Serie aus der Datenbank gelöscht und dann im vierten Anlauf :)D) die richtige ID reinbekommen (deutsch). Danach hat er mir dann auch die Banner, Background, etc. heruntergeladen.
Ab und an ist doch noch ein wenig "manuelles" Nachsteuern erforderlich.
 

LennyW

Portal Pro
July 19, 2012
207
11
51
Home Country
Germany Germany
Kann man die Banner nicht auch manuell einbinden? Ich habe das Problem bei "Die Brücke" und würde gerne einen modifizierten Banner verwenden. Ich habe die Datei in das aus meiner Sicht richtige Verzeichnis kopiert (Verzeichnis- und Dateiname habe ich analog einer anderen Serie vergeben, die problemlos erkannt wurde) aber ich kann diesen Banner nicht auswählen. Ich denke, man muss der Datenbank noch "sagen", dass es diesen Banner gibt. Aber wie?

Gruß Lenny
 

tobi_chiara

Portal Pro
December 19, 2011
241
8
Home Country
Germany Germany
Ich ziehe diesen Thread hier mal hoch da ich ein sehr ähnliches Problem habe, nutze Mepo 1.3 beta.

MP TV Series zum Test installiert und auf Kika mal ein paar Kinderserien aufgenommen und nach D:\Serien kopiert! Obwohl die Serie "Laura´s Stern" bei TheTVdb.com gelistet ist werden mir weder Banner noch Beschreibungen angezeigt. Die einzelnen Folgen sind korrekt benannt, z.B. Laura´s Stern - Das neue Rad Sxxx...Exxx...

Anbei ein Screenshot über den Ist-Zustand, abspielen lassen sich die Folgen aber so sieht dass doch sehr bescheiden aus.

Ich würde außerdem gerne wissen wie ich einen Banner für die jeweilige Serie bekomme und erst beim öffnen dieser alle Folgen angezeigt werden, im Moment gefällt mir das nicht!

Danke für Hilfestellung.
 

Attachments

  • serie.png
    serie.png
    928 KB
O

OL_1973

Guest
Hallo tobi,

ich habe auf http://thetvdb.com mal nach der Serie gesucht. Er hat sie auch gefunden.

Dummerweise steht sie als "Lauras Stern" in der Datenbank (ID: 84738). Da die Folgen bei Dir aber unter "Laura's Stern" abgespeichert sind, kann der dies nicht finden.

Bennene die aufgenommenen Folgen doch mal um in "Lauras Stern - xxxxx" und lösche vorher in TV Series die Daten (nur Datenbankinhalte löschen!!).

Vielleicht funktionierts dann?
 

tobi_chiara

Portal Pro
December 19, 2011
241
8
Home Country
Germany Germany
Danke Olaf, werde ich mir heute Abend mal anschauen ! (bin mir jetzt im Moment nicht sicher wie ich es genau abgespeichert habe)

Hast du auch eine Idee für mein zweites Problem, m.E. sollte es doch so sein, dass die einzelnen Serienbanner zuerst angezeigt werden und nicht nur die Inhalte also die einzelnen Folgen jeder Serie (das wäre ja bei mehreren Serien das reinste Chaos!)
 

tobi_chiara

Portal Pro
December 19, 2011
241
8
Home Country
Germany Germany
alles aus DB gelöscht.
Habe nun die Ordnerstruktur (D:\Serien/Lauras Stern\Staffel3) geändert und Bezeichnungen auf Lauras Stern - S..E.. - das neue Rad angepasst -- jetzt läuft alles wie es soll:D
 

Users who are viewing this thread

Top Bottom