1.17.0 MP Removing TV Channels from Singleseat Server (1 Viewer)

1gkar
Country flag

MP Donator
  • Premium Supporter
  • July 1, 2007
    245
    49
    Home Country
    New Zealand New Zealand
    MediaPortal Version: 1.17.0

    Description
    During testing of my new USB Hauppauge WinTV-DualHD stick, I was testing the functionality of its record/playback abilities. I had disabled the existing HVR-2210 tuners within MPTVServer Config.

    I used the EPG to record currently running programmes. I left them form some minutes, then using the context menu, I clicked on the 'edit recording'. Once I confirmed the deletion of the recording, MP physically removed them from within the EPG.

    After logging in to the MPTVServer Config, I found the recording channels had also been removed from the server itself. I had to rescan for the missing channels.

    The attached logs are of a subesquent, & repeated operation, using one of the previously deleted channels (not recognised in the EPG, as I had not forced an EPG update, from within the plugins area, & one using an existing channel. This was the only channel to be removed, this time. Using the context menu, on the channel with 'no data available' showed the wording 'stop recording' within the context menu structure, whilst the existing channel -the one that was deleted- showed 'edit recording'.

    I hope that is enough info. Please be gentle if I haven't followed due process, as this is a first for me. Hopefully, it's not too much to resolve.

    Thanks for all the great work your entire team does. it is greatly appreciated by me, & I'm sure anyone else.

    Steps to Reproduce:
    Open MP
    Open EPG
    right-click on a currently running TV programme & start recording
    Stay in EPG
    right-click on current record
    scroll down to 'edit recording', click & confirm
    The channel is removed from within the EPG
     

    Attachments

    1gkar
    Country flag

    MP Donator
  • Premium Supporter
  • July 1, 2007
    245
    49
    Home Country
    New Zealand New Zealand
    :whistle: Wow!! That was quick. Tried solo & multiple records, then deletes. All worked as it should. Great work(y)(y)
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom