MP Television without audio. Video ok. Tips? (1 Viewer)

els

Portal Pro
May 9, 2009
89
3
Home Country
Brazil Brazil
Hi.
Set the TV in MediaPortal 1.0.2 (and 1.0.1). The HDTV reception is working well, but without audio.
How to configure the MP for the TV audio work properly?
Tks.
els

Windows Vista SP1
Pixelview USB SBTVD FullSeg
 

Users who are viewing this thread

Similar threads

I'll keep that in mind thanks, wouldn't normally be a problem for me as I only hide the OS volume but it may be useful for others.
I'll keep that in mind thanks, wouldn't normally be a problem for me as I only hide the OS volume but it may be useful for others.
Could someone take a look at the attached logs please, since installing windows 10 with MP 1.24 (happened with MP 1.23 also) I've...
Replies
20
Views
3K
It's very strange, but you can see that it happens. The logic of NSIS is a complete mystery. :)
It's very strange, but you can see that it happens. The logic of NSIS is a complete mystery. :)
We have just released MediaPortal 1.28 Summer Breeze Highlights of this release Bugfixes: [MP1-5053] - TV framerate is not...
Replies
12
Views
1K
Hi, I'm quite new to this forum so please excuse me if I'm short on my understanding on how this works, I've been trying to find a solution for a couple of days but I've been yet unsuccessful. I'm trying to use an old HP Touchsmart (iq500) as a TV screen to live stream my PS2, as I haven't got enough room/money for a new TV. The...
Hi, I'm quite new to this forum so please excuse me if I'm short on my understanding on how this works, I've been trying to find a...
Hi, I'm quite new to this forum so please excuse me if I'm short on my understanding on how this works, I've been trying to find a...
Replies
0
Views
981
Hallo, Since the update to MP1 27 pre, the refresh rate display no longer works correctly. The font is too small and illegible. The display can be reached with "Shift, 1". Andreas
Hallo, Since the update to MP1 27 pre, the refresh rate display no longer works correctly. The font is too small and illegible. The...
Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
Replies
2
Views
1K
I thinks this is the first time I've installed MP on all my machines without a single IO error 32. Good work guys, thanks!
I thinks this is the first time I've installed MP on all my machines without a single IO error 32. Good work guys, thanks!
We have just released MediaPortal 1.26 - Winter is coming... Highlights of this release Bugfixes: [MP1-5031] - Fix Invalid File...
Replies
1
Views
1K
Top Bottom