MP-TVSeries unter MP 1.23 (Fehlermeldung) (gelöst) (1 Viewer)

Godspeed

Portal Pro
September 5, 2008
290
5
Germany Germany
Country flag
Hallo liebe Gemeinde. Umstieg auf die aktuellste MP-Version (1.23.) funktioniert das Plugin "MP-TVSeries" nicht mehr. Es erscheint eine Fehlermeldung "Falsche Skin-Datei". Ich habe alles wie immer installiert. Kann sich jemand da einen Reim drauf machen? Danke.
 

larry_S

MP Donator
  • Premium Supporter
  • December 11, 2008
    1,424
    152
    Germany Germany
    Country flag
    Welchen Skin benutzt du denn? Du solltest hier einen Standardskin testen (z.B. Titan).
    Aus den Logfiles könnte man bestimmt weitere Fehlerdetails erkennen...
     

    Godspeed

    Portal Pro
    September 5, 2008
    290
    5
    Germany Germany
    Country flag
    Ich benutze den Standard Skin Titan, der bei der Installation dabei war.Das einzige was ich in angepasst habe ist, dass ich anstelle von "Trakt", "Wetter" im Hauptbildschirm angezeigt bekomme. Am Ende fehlen mir tatsächlich nur die Skin-Dateien. Ach so: Die anderen Skins (Ares usw.) gehen auch nicht.

    Edit:
    Ich hab' die Lösung gefunden: In der Konfiguration hatte ich einen leeren Pfad drinnen. Hacken weg, und schon ging es. :) Auf die Spur hatte mich dieser per Zufall gefundene Thread: Tv series install problem missing file.
     
    Last edited:

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    T Invoking MP-TVSeries My TVSeries 3
    T TVSeries: über BasicHome aufrufen Plugins & Erweiterungen 5
    BrownGhost MP-TVSeries, Failed to save xml to cache, and not adding any info to tvseries from tvdb My TVSeries 4
    T TV Series - can't connect to http://thetvdb.com/api General Support 4
    Megane Manage Tv Series and Anime in My TVSeries My TVSeries 6
    Lichloathe [solved] Latest Media Handler - Default view for TVSeries on startup Fanart Handler 2
    Lichloathe Crash in TVSeries My TVSeries 26
    raffe [solved] Export tool and import support from MP-TVSeries & Moving Pictures to MP2 General 22
    L Tv series install problem missing file My TVSeries 7
    G Fernbedienung Medion X10 unter MediaPortal 2 Allgemeines Support- und Diskussionsforum 16
    Y Titan Skin unter 1.23 nicht mehr so schön Allgemeines Supportforum 1
    M Online Video Plugin V.2.32 keine Installtion unter MediaPortal 1.22 ? TV / Streaming 3
    H SAT>IP-Server Kathrein unter TV3.5 Allgemeines Support- und Diskussionsforum 39
    F [solved] Mediaportal (1 oder 2) Installation mit Fehler bei DirectX9.0 unter Windows 10 Allgemeines Support- und Diskussionsforum 10
    Lehmden Media-Buddy, die "eierlegende Wollmilchsau" unter den Medien-Tools. 3rd Party Software 83
    S Ab MP 1.22 Fehlermeldung "abspielen nicht möglich" bei mp4 dateien Video & DVD 0
    T MediaPortal Extensions Manager Fehlermeldung bei Installation einer Erweiterung Installationsprobleme? 1
    joecool70 Fehlermeldung Error invoking action "Start Timeshift" Allgemeines Support- und Diskussionsforum 1
    rbo Fehlermeldung im Live-TV TV / Streaming 6
    H Felhler bei Installation Installationsprobleme? 0
    Top Bottom