MP with XBMC/KODI picture breakup blocking

Discussion in 'General Support' started by schmackos, February 18, 2015.

  1. schmackos

    schmackos New Member

    Joined:
    February 18, 2015
    Messages:
    2
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Australia Australia
    Hi Guys,



    I have MP running with the XBMC plugin.Server/ client setup, server is a grunty i5 with 16GB ram, client RPI2.
    When viewing 1 channel client on either the server or remote client the picture is perfect. when I view 2 channels the picture breaks up pretty bad on both clients (local and remote). single channel fine.
    I have checked the system resource on the server end and barley using anything.
    I'm at a bit of a loss as to what could be causing this now. could it be a network issue? the whole system is running over wired network 100Mb/1000Mb.
    are there any settings that need tweaking?

    any help appreciated.
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,518
    Likes Received:
    4,730
    Ratings:
    +8,196 / 17
    Home Country:
    New Zealand New Zealand
    Hello and welcome :)

    Can you please post the server log files. It's difficult to help you without the information they contain.
    1. Open TV Server config.
    2. Click "open log directory" in the top left corner.
    3. Zip all the files in that folder.
    4. Post/attach the zip file here.
    When you post the log files, please also specify the date time that you observed the problem.

    Thanks,
    mm
     
  4. schmackos

    schmackos New Member

    Joined:
    February 18, 2015
    Messages:
    2
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Australia Australia
    Hi mm thanks.
    Tried to replicate the fault last night and the damn thing was working perfectly across 3 clients! I will grab logs if it happens again.

    thanks
     
  5. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,518
    Likes Received:
    4,730
    Ratings:
    +8,196 / 17
    Home Country:
    New Zealand New Zealand
    No problem. I'll be here if/when the problem hits. :)
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!