MP1.15 keeps crashing on Windows 10 (1 Viewer)

andytheit

Portal Member
May 11, 2010
13
0
Hi I am having a problem that MP keeps crashing. Its when i switch my TV on. The computer is set never to go to sleep,and MP is always on, but when i switch on my TV, MP has crashed and just show a black box in the top left had corner of the screen. If kill MP using the task manager as restart everything is fine. Sometimes MP is fine when i switch on my TV and sometimes when i go to play back a program it just re-starts. I am guessing it might be video / codec but not sure where to start. I have attached the logs from Watchdog
 

mm1352000

Development Group
  • Team MediaPortal
  • September 1, 2008
    21,571
    8,218
    New Zealand New Zealand
    Country flag
    Hello

    Looking at the Windows application event log - which is where you should start looking for information about any crashing problem with any software - any problems with MP always seem to happen when you log out of Windows like this:
    "22/09/2016 16:48:43";"igfxCUIService1.0.0.0";"(0)";"Information";"The description for Event ID '0' in Source 'igfxCUIService1.0.0.0' cannot be found. The local computer may not have the necessary registry information or message DLL files to display the message, or you may not have permission to access them. The following information is part of the event:' Logoff: Test
    '";"0"
    "22/09/2016 16:48:43";"igfxCUIService1.0.0.0";"(0)";"Information";"The description for Event ID '0' in Source 'igfxCUIService1.0.0.0' cannot be found. The local computer may not have the necessary registry information or message DLL files to display the message, or you may not have permission to access them. The following information is part of the event:' Logoff: 1
    '";"0"
    "22/09/2016 16:48:43";"Microsoft-Windows-Winsrv";"(0)";"Information";"The following application was terminated because it was hung: MediaPortal.exe.";"10002"

    Can you confirm?
     

    andytheit

    Portal Member
    May 11, 2010
    13
    0
    Hi Thanks for your help it seems to be related to the Intel control panel app. It starts as a service so i have set the service to manual and will test. Thanks for all your help and will post back the results

    Andy
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    C Hauppauge HVR-1265 -- does it work with MP1? MediaPortal 1 Talk 1
    ajs MP2Web - MP1 compatibility MediaPortal 1 20
    T MadVR + LAV Filters, Perfect in MPC-BE, Bad in MP1 MediaPortal 1 Talk 13
    P MP2: US user, OTA - can NOT get SchedulesDirect plugin to work on MP1 or MP2 --> how do I get OTA schedule? General 5
    framug [solved] Some changes/fix in MP1 configuration client and server Submit: code patches (MediaPortal/TV-Server/etc.) 14
    S TV-Server MP1 - Automatic search doesn't work Installation, configuration support 2
    C Streaming/transcoding MP2 vs MP1? General 4
    ajs [fixed] 5015: Improving the MP1 installer, providing nicer GUI :) MediaPortal 1 138
    C Streaming to clients over Wifi. MP1 or MP2? Newcomers Forum 0
    S Shortcuts MP1 My Recorded & TV Guide General 10
    azzuro [WiP] MP1-4999 - Big changes with many related change at once by Sebastiii MediaPortal 1 12
    ajs [Help Us!] MP1 X64 Version MediaPortal 1 20
    joecrow How about a Launcher plugin for MP1? MediaPortal 1 6
    wizard123 [solved] MP1 Build help MediaPortal 1 21
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    CyberSimian [fixed] MP1-4990 : Improve horizontal scrolling in the EPG MediaPortal 1 10
    azzuro [WiP] MP1-5019: Replace MySQL with MariaDB MediaPortal 1 40
    catalpa Umsteiger von MP1: Schwierigkeiten Allgemeines Support- und Diskussionsforum 17
    CyberSimian [solved] MP1-4976 Built-in skin variables for current date MediaPortal 1 8
    rbo [solved] Umsteiger MP1 zu MP2 Allgemeines Support- und Diskussionsforum 67
    azzuro [Info] MP2 TVE inside MP1 repo MediaPortal 2 12
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    lisag Can I get MP1 to open in the Recorded TV screen? MediaPortal 1 Talk 2
    M MP1 stops responding after Starting Plugins General Support 14
    R Problem with MP1 and WifiRemote Skins and Plugins Installer (MPEI) 8
    Similar threads

























    Top Bottom