MP1.2.1 - Live TV / Aufnahmen brauchen sehr lange zum Abspielen (1 Viewer)

Ultra1988

Portal Member
December 15, 2008
23
0
Germany Germany
Hallo Leute,

Ich habe follgendes Problem, wozu ich nix vergleichbares nachlesen konnte:
MP an sich funktioniert einwandfrei, auch ohne ruckler. Lediglich das "Anschalten" und Zappen dauert ewig.
Also ,wenn ich mir eine Aufnahme anschauen will, einen Sender einschalte oder zu einem anderen Sender wechsle.
Auf den Plugins allerdings funktioniert alles sofort (MP-TV Series und Moving Pictures).

Ich habe das Serverprogramm auf dem ServerPC laufen und verwende 2 Clients mit identischen Problemen (ein Notebook über WLAN und einen Rechner über Ethernet-LAN). Ich habe auch schon den RSTP-Port manuell auf 10450 geändert, jedoch ohne Erfolg :(

Die Error.log will mir auch nichts richtiges verraten da sie leer ist...deshalb habe ich mal mit Watchdog diese Datei erstellen lassen und zusätzlich mit hochgeladen.

Ich hoffe ihr könnt mir helfen :)

Grüße aus Dresden.
 

Jelmo

Portal Pro
September 8, 2007
711
55
Germany Germany
AW: MP1.2.1 - Live TV / Aufnahmen brauchen sehr lange zum Abspielen

stell einfach mal auf UNC um und deaktiviert IPV6 auf dem Server
 

Ultra1988

Portal Member
December 15, 2008
23
0
Germany Germany
Ah okay ^.^

Hab ich mal gemacht, jetzt warte ich nur noch ca 12-15sekunden auf Ton und Bild.
Muss ich mich damit zufrieden geben, oder bekommt man die Zeit noch weiter runter? :O

Und wenn ja wie :confused:
 

Jelmo

Portal Pro
September 8, 2007
711
55
Germany Germany
AW: MP1.2.1 - Live TV / Aufnahmen brauchen sehr lange zum Abspielen

Also so wie ich das verstehe nutzt du einen dedizierten Server

Server

IPV6 deaktivieren

#########################################

Client

IPV6 deaktivieren
UNC Pfade anstatt RTSP verwenden

12sec finde ich irgendwie merkwürdig lange
 

Ultra1988

Portal Member
December 15, 2008
23
0
Germany Germany
So, hab jetzt auch auf dem Notebook die Änderungen eingestellt, da kommt prompt "TS.live.buffer5.0" als Fehler.....ich werde dort morgen mal die Logfiles auswerten und neue Infos zukommen lassen.

PS: Hab auch auf dem Rechnerclient IPv6 deaktiviert, ohne spürbare Änderung, also immer noch 12-15 Sekunden (reine Analogkarten, die bei MP1.1.0 sau schnell liefen).
PPS: Ja, dezidierter Win7-Server, der quasi "alles macht" und kleine Rechner als Clients (Wohnzimmer, mein Zimmer, Notebook etc).
 

nasenmann

MP Donator
  • Premium Supporter
  • July 26, 2010
    24
    0
    Austria Austria
    Ich wollte Versuchsweise den RTSP Pfad auf UNC umstellen, ich bekomms aber nicht hin.
    Die config mit /debugoptions gestartet, aber es kommt die "normale" config.
    Und wenn LiveTv läuft zeigt es mit Shift+F1 auch nix an.
    Auf dem Client ist MP1.3 beta.

    Hat jemand einen Tipp für mich?
    grüße
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    ajs [News] MediaPortal 1.26 Pre-Release ready for testing! News and Announcements 0
    C Hauppauge HVR-1265 -- does it work with MP1? MediaPortal 1 Talk 1
    ajs MP2Web - MP1 compatibility MediaPortal 1 20
    T MadVR + LAV Filters, Perfect in MPC-BE, Bad in MP1 MediaPortal 1 Talk 13
    P MP2: US user, OTA - can NOT get SchedulesDirect plugin to work on MP1 or MP2 --> how do I get OTA schedule? General 5
    framug [solved] Some changes/fix in MP1 configuration client and server Submit: code patches (MediaPortal/TV-Server/etc.) 14
    S TV-Server MP1 - Automatic search doesn't work Installation, configuration support 2
    C Streaming/transcoding MP2 vs MP1? General 4
    ajs [fixed] 5015: Improving the MP1 installer, providing nicer GUI :) MediaPortal 1 138
    C Streaming to clients over Wifi. MP1 or MP2? Newcomers Forum 0
    S Shortcuts MP1 My Recorded & TV Guide General 10
    azzuro [WiP] MP1-4999 - Big changes with many related change at once by Sebastiii MediaPortal 1 22
    ajs [WiP] MP1 X64 Version MediaPortal 1 70
    joecrow How about a Launcher plugin for MP1? MediaPortal 1 6
    wizard123 [solved] MP1 Build help MediaPortal 1 21
    ajs [News] MediaPortal 1 - 1.24 Released! News and Announcements 3
    CyberSimian [fixed] MP1-4990 : Improve horizontal scrolling in the EPG MediaPortal 1 10
    azzuro [WiP] MP1-5019: Replace MySQL with MariaDB MediaPortal 1 40
    catalpa Umsteiger von MP1: Schwierigkeiten Allgemeines Support- und Diskussionsforum 17
    CyberSimian [solved] MP1-4976 Built-in skin variables for current date MediaPortal 1 8
    rbo [solved] Umsteiger MP1 zu MP2 Allgemeines Support- und Diskussionsforum 67
    azzuro [Info] MP2 TVE inside MP1 repo MediaPortal 2 12
    G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
    lisag Can I get MP1 to open in the Recorded TV screen? MediaPortal 1 Talk 2
    M MP1 stops responding after Starting Plugins General Support 14
    Similar threads

























    Top Bottom