MP2 - V2.3 mp2.3.2 slow Client (1 Viewer)

Boehamian

Portal Member
April 21, 2013
7
1
31
Home Country
Australia Australia
MP2 Version
2.3.2
Good evening,
having just fresh installed media portal 2.3.2. Looking at trialing again as it now seems to support what I am looking for.

Done a fresh install and the client seems to be extremely slow. A lot of the time locking up a freezing.
Have read in previous posts that suggests there is an import running in the background. I do not see any indication of this and have left it for multiple hours and come back to it with no success. I have not setup any media libraries or sources yet either. This is straight off a fresh install.

Things to note
1. Am running the client and the server off of the same computer.
2. I have installed to a different directory than the standard one as I wanted media portal on a different drive.
3. I also have moved database files to a larger drive using this guide Custom Installation
4. Slowness happens as soon as I open MP2 client in either 64 bit and 32 bit.
5. If I go out of media portal to another window then come back sometimes it freezes to the point I am unable to open.

Things I have tried.
1, re-installing
2. waiting to see if the post I had seen in the forums regarding importing ([solved] - MediaPortal 2.1 GUI incredibly slow Performance), however this does not seem to be the case. I cant even seem to start setting up media locations etc.
3. Using all default directories.
4. waiting multiple hours in which it freezes up.
5. Have checked windows is up to date and all drivers.
6. Had also run done this as this was also suggested to cause slow client Firewall Settings
I do know this one is for MP1 but only realized after the fact Lol.
None of this seems to work. Log files attached, PC specs below.

PC Specs
OS Name Microsoft Windows 10 Pro
Version 10.0.19043 Build 19043
Other OS Description Not Available
OS Manufacturer Microsoft Corporation
System Name BOEHAMIAN
System Manufacturer Gigabyte Technology Co., Ltd.
System Model X58A-UD3R
System Type x64-based PC
System SKU
Processor Intel(R) Core(TM) i7 CPU 950 @ 3.07GHz, 3060 Mhz, 4 Core(s), 8 Logical Processor(s)
BIOS Version/Date Award Software International, Inc. FH, 6/01/2012
SMBIOS Version 2.4
Embedded Controller Version 255.255
BIOS Mode Legacy
BaseBoard Manufacturer Gigabyte Technology Co., Ltd.
BaseBoard Product X58A-UD3R
BaseBoard Version x.x
Platform Role Desktop
Secure Boot State Unsupported
PCR7 Configuration Binding Not Possible
Windows Directory C:\Windows
System Directory C:\Windows\system32
Boot Device \Device\HarddiskVolume5
Locale United States
Hardware Abstraction Layer Version = "10.0.19041.1110"
User Name BOEHAMIAN\rhysb
Time Zone AUS Central Standard Time
Installed Physical Memory (RAM) 24.0 GB
Total Physical Memory 24.0 GB
Available Physical Memory 17.7 GB



Before you create this bug report:
  1. Make sure that your system (Windows, codecs and drivers) is up to date, matching the Requirements and you've filled in your System Specs.
  2. Have a look at our MediaPortal Wiki! Maybe the solution is already there.
  3. Have a look at our Jira (Bug and Issue Tracker)and the threads in this section, maybe your problem is already known.
  4. Search the forums for your problem, it's very likely that someone else already encountered the same problem.

Please always include log files with your Bug Report!
Check out our Wiki: Bug Reports and Log Files

==================================================================

Describe the Problem you encounter as detailed as possible! "It does not work" won't help the team to understand the problem.
Description:






Describe as detailed as possible the steps that are required to encounter the issue. This info is critical for the team to understand the problem.
Steps to Reproduce:







.
 

Attachments

  • MediaPortal2-Logs-2021-07-18-20.25.56.zip
    223.5 KB

Boehamian

Portal Member
April 21, 2013
7
1
31
Home Country
Australia Australia
Ok, just done some more mucking around. turns out my logitech mouse seems to be extremely unresponsive in media portal. Can use my keyboard just fine (also lightspeed wireless). Suggestions?
 

Linusann

New Member
April 10, 2022
2
1
Home Country
United States of America United States of America
Changed my mouse from usb to bluetooth...media portal Client menu works properly and channels change better after setting zip it delay to .04... It still stops and refreshes when resizing the window on client
 

danielhw

New Member
October 13, 2022
1
0
Home Country
Brazil Brazil
I have the same problem in Win 11 pro and MP 2.4.1... As soon I move the mouse the MP client turns really slow or unresponsive.
 

Users who are viewing this thread

Top Bottom