[solved] MP2 Client ist extrem langsam (1 Viewer)

rainbowforest

Portal Pro
June 30, 2010
82
15
Vienna
Home Country
Austria Austria
Country flag
Hallo,

nach dem Umstieg von Win7 mit MCE auf WIN10 Pro habe ich mich für MP2 als HTPC SW entschieden. Hat ein Weilchen gedauert bis ich soweit alles zum Laufen brachte, aber grundsätzlich sieht es nicht schlecht aus.

Bis auf (und hier meine Fragen):

Server + Client laufen auf einem eigenen Rechner. Dort funktioniert soweit alles einwandfrei.
Auf einem weiteren Rechner (und das ist ein i7 mit 16GB) läuft nur der Client. Der kann sich zwar einwandfrei mit dem Server verbinden, auch TV und Bibliothek laufen aber: die Bedienung funktioniert nicht. Diese erfolgt rein mit Maus (keine FB vorhanden) jedoch braucht die Oberfläche nach jedem Mausklick ca. 15~35 Sekunden um die Eingabe zu akzeptieren. Taskmanager zeigt normale CPU Auslastung. Alle anderen Anwendungen auf diesem Rechner laufen wie sie sollen. Habe schon de-und re- Installation probiert, keine Änderung. Logs zeigen keine Auffälligkeiten.

Dann noch eine generelle Frage:
In der Übersicht bzw. auf der Hauptseite werden keine Album Arts bei Musik angezeigt.

Und ein Wunsch:
Teletext

Gruß, Werner
 

HTPCSourcer

Retired Team Member
  • Premium Supporter
  • May 16, 2008
    11,431
    2,334
    Home Country
    Germany Germany
    Country flag
    Diese erfolgt rein mit Maus (keine FB vorhanden) jedoch braucht die Oberfläche nach jedem Mausklick ca. 15~35 Sekunden um die Eingabe zu akzeptieren.
    Hier funkt entweder ein Virensscanner dazwischen (falls du nicht den Defender einsetzt) oder ein Problem mit Windows. Tatsächlich haben wir kürzlich einen Fehler in Windows in Bezug auf das Handling hochaufgelöster Mäuse entdeckt. Falls du ein solches Teil einsetzt, lies bitte mal Posting #21 in GUI incredibly slow Performance

    In der Übersicht bzw. auf der Hauptseite werden keine Album Arts bei Musik angezeigt.
    Bereits behoben. Funktioniert wieder im nächsten Release.

    Und ein Wunsch:
    Teletext
    Das ist ein bereits existierendes Feature Request.;) Aktuell unterstützt MP2 in diesem Zusammenhang nur die per Teletext gesendeten Untertitel. Da Teletext aber immer mehr an Bedeutung verliert - die meisten sitzen eh mit dem Smartphone in der Hand vor dem Bildschirm - möchte ich jetzt nichts versprechen.
     

    HTPCSourcer

    Retired Team Member
  • Premium Supporter
  • May 16, 2008
    11,431
    2,334
    Home Country
    Germany Germany
    Country flag
    Diese erfolgt rein mit Maus (keine FB vorhanden) jedoch braucht die Oberfläche nach jedem Mausklick ca. 15~35 Sekunden um die Eingabe zu akzeptieren.
    Du könntest außerdem versuchen, MP2 ausschließlich mit der Tastatur, also Pfeiltasten, Return und ESC zu bedienen. Kommt es dann nicht zu Verzögerungen, ist mit Sicherheit die Maus schuld. Wenn sich aber nichts ändert, benötigen wir die Logs (DEBUG-Modus).
     

    rainbowforest

    Portal Pro
    June 30, 2010
    82
    15
    Vienna
    Home Country
    Austria Austria
    Country flag
    Hier funkt entweder ein Virensscanner dazwischen (falls du nicht den Defender einsetzt) oder ein Problem mit Windows. Tatsächlich haben wir kürzlich einen Fehler in Windows in Bezug auf das Handling hochaufgelöster Mäuse entdeckt. Falls du ein solches Teil einsetzt, lies bitte mal Posting #21 in GUI incredibly slow Performance

    Kam gestern endlich dazu, das mal auszuprobieren. Auch wenn es für mich urspgl. weit hergeholt war, es war/ist tatsächlich die Maus. Mit einer älteren funktioniert alles einwandfrei. Der installierte Schmalspur Norton hatte keine Schuld.

    Nun stellt sich natürlich die Frage: Abhilfe?
    Ich habe zur Maus keine spezielle Software um die Auflösung zu ändern. Die wurde autom. erkannt. In dem angesprochenen Thread wird von einem Windows Bug gesprochen. Das mag durchaus so sein, aber alle anderen Anwendungen verhalten sich normal.

    Bereits behoben. Funktioniert wieder im nächsten Release.
    Ich nehme mal an, damit ist (noch) nicht die 2.2.3 gemeint, die habe ich installiert, wird aber noch nichts angezeigt.

    Zum Thema 2.2.3:
    Interessanter Effekt. Hab die neue Version über die alte installiert., Sah zuerst alles gut aus nur, der TV Server funktionierte nicht. Also TVSetup aufgerufen und .. die Anwendung war nicht mehr vorhanden. Also versuch MP2 zu reparieren (wollte nicht deinstallieren und alles neu einstellen), hat aber nichts gebracht.
    Also doch De- und Neuinstallation. Damit geht jetzt wieder alles.

    Dazu eine Anmerkung:
    In meinem Fall natürlich gut aber - ist es Absicht, dass nach Deinstallation alle Einstellungen noch irgendwo gespeichert bleiben (nehme an, Registry)?
     

    HTPCSourcer

    Retired Team Member
  • Premium Supporter
  • May 16, 2008
    11,431
    2,334
    Home Country
    Germany Germany
    Country flag
    Nun stellt sich natürlich die Frage: Abhilfe?
    Systemsteuerung aufrufen, dann Geräte und Drucker/Maus/Zeigeroptionen und Zeigergeschwindigkeit reduzieren. Ob es wirklich hilft, weiß ich nicht. Da wirst du ein wenig probieren müssen. Was hast du denn für eine Maus?

    In dem angesprochenen Thread wird von einem Windows Bug gesprochen. Das mag durchaus so sein, aber alle anderen Anwendungen verhalten sich normal.
    Das Problem wurde auch in anderen Foren in Zusammenhang mit anderer Software besprochen und beklagt, dass Microsoft sich nicht zuständig zu fühlen scheint.

    Hab die neue Version über die alte installiert., Sah zuerst alles gut aus nur, der TV Server funktionierte nicht.
    Dann hat meistens nur die Initialisierung des TV Plugins nicht funktioniert. Neustart des MP2 Server Service reicht dann zumeist aus. Wenn soetwas nach einem Neustart des Computers wieder auftritt, kannst du den Starttyp des MP2 Server Service auf "verzögert" stellen.

    wollte nicht deinstallieren und alles neu einstellen
    Deinstallation entfernt nur die Programmdateien. Alle Einstellungen und Datenbanken bleiben erhalten.

    Ich nehme mal an, damit ist (noch) nicht die 2.2.3 gemeint
    Richtig. Das kommt erst in der 2.3
     
    Last edited:

    Rowy

    Portal Pro
    August 8, 2015
    52
    2
    59
    Home Country
    Switzerland Switzerland
    Country flag
    Mein Rat deinstalliert wenn Ihr den Option Maustreiber von Logitech habt diesen und macht den SetPoint6.69.126_64 für die Tastatur drauf und sonst nichts, erst das hat bei mir funktioniert und MP2 ist wieder ganz normal mit der Maus zu bedienen ohne Verzögerung.

    Gruss Roland
     

    Users who are viewing this thread

    Similar threads

    Please find the log files attached. At first I had all files in a simple "test" directory. This caused it to crash with a reference to line 36561. Searching for said line lead to to a forum post that hinted at the importance of the directory structure. Once I found that, I could sort the issue myself.
    Please find the log files attached. At first I had all files in a simple "test" directory. This caused it to crash with a reference...
    Hallo liebe Mediaportalcommunity, da ich recht neu zum MP2 gekommen bin, weiß ich nicht ob mein Problem ein echter Bug oder nur...
    Replies
    26
    Views
    1K
    Hallo, prüfe bitte, ob du alle "VC Redistributables (x86)" installiert hast, die hier verlinkt sind: Installing MediaPortal 2 Das ist der wahrscheinlichste Grund...
    Hallo, prüfe bitte, ob du alle "VC Redistributables (x86)" installiert hast, die hier verlinkt sind: Installing MediaPortal 2 Das...
    Hallo zusammen, mit einem neuen Wohnzimmer PC wollte ich mir auch MediaPortal 2 gerne näher anschauen und ggf. dieses ab sofort...
    Replies
    1
    Views
    385
    Leider hat sich niemand von euch zu meinem Problem geäußert, daher musste ich notgedrungen selbst weiterforschen. Komplette Neuinstallation (der Großteil vom TV Server wurde zG vorher gespeichert) und neues Einrichten. Allein das EPG (über das TV Movie PlugIn) neu einrichten .. Dann hat es kurz funktiniert. Und dann wieder nicht...
    Leider hat sich niemand von euch zu meinem Problem geäußert, daher musste ich notgedrungen selbst weiterforschen. Komplette...
    Ich weiß, es gab schon mal einen Tread hier zu dem Thema (habe ich gelesen und diverses ausprobiert), da er geschlossen ist, mache...
    Replies
    1
    Views
    366
    Das sagt sich leichter als es getan ist. Es wäre ein enormer Aufwand und würde bedeuten ein großer Teil des Codes modifiziert werden müsste... Bei der dünnen Personaldecke hier ein schwieriges Unterfangen... Außerdem geht dadurch die Kompatibilität mit älteren Betriebssystemen und/oder Hardware verloren.
    Das sagt sich leichter als es getan ist. Es wäre ein enormer Aufwand und würde bedeuten ein großer Teil des Codes modifiziert...
    Hallo, ich habe MP2 vor 6 Monaten als Umsteiger von MCE installiert. Dabei habe ich meinen PC auch auf Win10 upgedatet. Die...
    Replies
    6
    Views
    467
    Ich konnte das Problem lösen. Auf dem Server stand das Netzwerk auf öffentlich. Habe das auf Privat geändert. Nun läuft es. Wie sich das verstellen konnte, ist mir nicht klar. Ursprünglich war das auf Privat.
    Ich konnte das Problem lösen. Auf dem Server stand das Netzwerk auf öffentlich. Habe das auf Privat geändert. Nun läuft es. Wie...
    Hallo, nach der Installation von MP2.2.1 ist keine TV-Wiedergabe möglich. Ich installierte auf einem PC MP als Server und auf einem...
    Replies
    1
    Views
    525
    Top Bottom