MP2 - V2.3 MP2 No video (1 Viewer)

Slepy

Portal Member
December 4, 2012
9
2
Poland Poland
Country flag
I have used MP for years. Recently I used MP2 v 2.2.3 without any problem. After install MP v 2.3 I have no video on TV. I have deleted all from folders C:\Program Files (x86)\Team MediaPortal and C:\ProgramData\Team MediaPortal. I reinstalled v 2.3 few times and deleted these folders too. Nothing help. I installed previous v.2.2.3 but now I dont have video too. It is the same problem on my computer as a server and second komputer as client. I cant find solution.
I have all last WIN updates. Please help

ps. I use mpextended 0.6.0 beta 11 and mptvscheduler on android and it works perfectly.
 

Attachments

ge2301

Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,185
    2,572
    Stuttgart
    Germany Germany
    Country flag
    I have used MP for years. Recently I used MP2 v 2.2.3 without any problem. After install MP v 2.3 I have no video on TV. I have deleted all from folders C:\Program Files (x86)\Team MediaPortal and C:\ProgramData\Team MediaPortal. I reinstalled v 2.3 few times and deleted these folders too. Nothing help. I installed previous v.2.2.3 but now I dont have video too. It is the same problem on my computer as a server and second komputer as client. I cant find solution.
    I have all last WIN updates. Please help

    ps. I use mpextended 0.6.0 beta 11 and mptvscheduler on android and it works perfectly.
    Please read here before first. We always need log files with "debug" activated to really understand the problem.
    Another user had the same problem lately (Germany forum). After opening the client and setting all codecs to LAV (also splitter) Live-TV worked again. This does not mean I understood the root cause, but I'd propose to do same at first. You may also move the folder "C:\ProgramData\Team MediaPortal" once (here all settings and DB's are stored). You would need to setup TV again, but could later (in case it doesn't help) move the folder back to receive the previous data gain.
     

    Scheibes

    Test Group
  • Team MediaPortal
  • June 14, 2012
    816
    62
    35
    Germany Germany
    Country flag
    I think in my case was i important think, that i have shared my timeshift folder on the local disk to the network.

    As i have done this my client connected much faster to the server and i think this faster communication fixed my problem.

    @Slepy do you can tune all channels in TV configuration under Manual Control? I have startet the timeshift there and record


    Gesendet von meinem SM-G950F mit Tapatalk
     

    Slepy

    Portal Member
    December 4, 2012
    9
    2
    Poland Poland
    Country flag
    Yes, I can tune all channels in TV configuration under Manual Control. I have checked timeshift and record.
     

    Scheibes

    Test Group
  • Team MediaPortal
  • June 14, 2012
    816
    62
    35
    Germany Germany
    Country flag
    And if you Record you can see the video on the used player?

    On my Server i also have no video, but the reason for this is, that my Server have no Monitor/TV connected.
    I only configure it via AnyDesk Remote Control.
    But a recorded channel have a video when i play it with VLC Player.

    If i connect a monitor via HDMI then i have a video in MP2-Client Software and VLC Player.

    But your problem is strange for me.

    @ge2301 Do you have any other idea? Maybe your magic hands can help. :D
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    porky996t Outdated Tuning Parameters in MP2 TVServer Config TV-Server 0
    B IRSS shows button presses, nothing happening out-of-the-box in MP2 Newcomers Forum 1
    D MP2 DLNA status? General 10
    N [solved] MP2 TV-Server DD cine 2 V6, Astra keine deutschen Sender mehr General 4
    H MP2 - V2.4 [MP2-855] Extend Nereus HomeMenuEditor to allow configuration of HomeContent features MediaPortal 2 4
    M MP2 - V2.3 MP2 & USB Problems Submit: Bug Reports 43
    L MP2 - V2.3 Troubles upgrading from MP2 2.2.3 to 2.3 General 0
    T MP2 - V2.3 MP2 x64 won't run Submit: Bug Reports 5
    J Copying Old VHS tapes Newcomers Forum 8
    W MP2 - V2.3 MP2 2.3 Import von Audioquellen / Datenbankprobleme Allgemeines Support- und Diskussionsforum 26
    G MP2 - V2.3 New install and crashing MP2-2.3 General 6
    W [solved] MP2 Server stürzt immer nach kurzer Zeit ab Allgemeines Support- und Diskussionsforum 89
    toricred MP2 - V2.3 MP2 2.3 Client won't start General 7
    Grisu002 MP2 - V2.3 MP2 2.3 Client startet nicht - bleibt beim Laden hängen Allgemeines Support- und Diskussionsforum 64
    M [solved] MP2 PROBLEME Standby Allgemeines Support- und Diskussionsforum 2
    Scheibes Was passiert bei MP2? Allgemeines Support- und Diskussionsforum 42
    S Programmierte Aufnahme in MP2 - kein Aufwachen des PC Allgemeines Support- und Diskussionsforum 5
    morpheus_xx [Finished] "What's New" plugin for MP2 upgrades MediaPortal 2 20
    da3dsoul [Request] An MVP Plugin example for custom settings in MP2 Plugin Development 2
    morpheus_xx MP2 - V2.4 Porting MP2 to .Net (Core) 5 MediaPortal 2 47
    da3dsoul Does MP2 not have any active devs? General 8
    da3dsoul MP2 Plugin - Getting Started (Directory Tree and Player) Plugin Development 27
    rainbowforest [solved] Kein Player registriert Allgemeines Support- und Diskussionsforum 1
    -Merkur- MP2 Client startet nicht, "libXBMC_addon.dll" fehlt Allgemeines Support- und Diskussionsforum 1
    mp2-ulrich [solved] MP 2.2.3 spielt nur manche Sender Allgemeines Support- und Diskussionsforum 2

    Similar threads

    Top Bottom