MP2 U1 Newbie : EPG TV Guide Issues

Halon5

Portal Member
September 15, 2015
8
1
Auckland
Home Country
New Zealand New Zealand
Hi,

I've been working on dumping MCE (RIP). Still on W8.1 but may update to W10 after MP2 U1 EPG is stable.
Pretty good so far MCE Remote works, all 4 tuners on my DVB-T card working nicely by the looks.

Just some issues here with the speed of the EPG update.. (slow or didnt update at all). Now seems to be updating but the titles are in Cryllic? The full subtext for the guide entries looks fine(english). Just the main titles seem to be affected...

Any ideas?
 

morpheus_xx
Country flag

Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    11,188
    113
    Home Country
    Germany Germany
    I've been working on dumping MCE (RIP). Still on W8.1 but may update to W10 after MP2 U1 EPG is stable.
    Pretty good so far MCE Remote works, all 4 tuners on my DVB-T card working nicely by the looks.
    Nice (y)

    Just some issues here with the speed of the EPG update.. (slow or didnt update at all). Now seems to be updating but the titles are in Cryllic? The full subtext for the guide entries looks fine(english). Just the main titles seem to be affected...
    I'm not sure if I understood you correctly. Can you please post some screenshots and highlight what is right or wrong?
     

    morpheus_xx
    Country flag

    Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    11,188
    113
    Home Country
    Germany Germany
    I'm not sure if the used font in Titanium covers all cyrillic characters. Can you post please switch the skin temporary to both "Default" and "BlueVision" skins and create new screenshots?

    The reason is that there other fonts are used.
     

    morpheus_xx
    Country flag

    Lead Dev MP2
  • Team MediaPortal
  • March 24, 2007
    11,188
    113
    Home Country
    Germany Germany
    Oh, sorry. I have misunderstood the problem. Now that I've seen that you are not from a region which actually uses cyrillic letters, there is no need to check for proper font support ;)

    This means there seems to be corruption of the grabbed TV guide data. First I'd recommend to change some settings in the TV configuration: http://wiki.team-mediaportal.com/1_MEDIAPORTAL_1/141_Configuration/TV-Server_Configuration/05_DVB_EPG?highlight=transponder.
    1. Enable "grab EPG only for current transponder"
    2. Enable EPG grabbing during timeshifting/recording, that might help to fill EPG quicker
    I don't know how many days of program guide are broadcasted for you via DVB-T. So maybe you also consider using an alternative EPG source (i.e. via XmlTv grabber).
     

    Halon5

    Portal Member
    September 15, 2015
    8
    1
    Auckland
    Home Country
    New Zealand New Zealand
    Thanks for getting back... I've already added 1 and 2 and I am picking up the guide but as you can see the titles are corrupted for some reason.

    I would really like to just stick with the native EPG since everything else seems to be working well.

    Shall I report this as a bug? Do I need to collect any further information?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom