MP2 - V2.3 MP2 x64 won't run (1 Viewer)

TVWatcher

Portal Member
January 9, 2020
44
2
Home Country
United Kingdom United Kingdom
Country flag
MP2 Version
Before you create this bug report:
  1. Make sure that your system (Windows, codecs and drivers) is up to date, matching the Requirements and you've filled in your System Specs.
  2. Have a look at our MediaPortal Wiki! Maybe the solution is already there.
  3. Have a look at our Jira (Bug and Issue Tracker)and the threads in this section, maybe your problem is already known.
  4. Search the forums for your problem, it's very likely that someone else already encountered the same problem.

Please always include log files with your Bug Report!
Check out our Wiki: Bug Reports and Log Files

==================================================================

Describe the Problem you encounter as detailed as possible! "It does not work" won't help the team to understand the problem.
Description:
I installed MP 2_2.3 using the installation batch file. On trying to run the x64 version the splash screen filled the screen for an inderminate time. Pressing alt+Esc revealed the message "Media Portal 2 has stopped working".
The 32-bit version appears run ok until I try to list TV recordings (made with MP 2.2.3) when I get the message "The skin resource for screen 'RecordingsShowItems' seems to be broken". I'm using the WMC skin.
The installation log files are attached.
Windows 7 Home Premium 64-bit SP1, all updates installed.





Describe as detailed as possible the steps that are required to encounter the issue. This info is critical for the team to understand the problem.
Steps to Reproduce:
As above.







.
 

Attachments

  • MP2-Setup_000_MainPackage.log
    29.2 MB · Views: 0
  • MP2-Setup.log
    13.4 KB · Views: 0

ge2301

Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,444
    2,644
    Stuttgart
    Home Country
    Germany Germany
    Country flag
    Before you create this bug report:
    1. Make sure that your system (Windows, codecs and drivers) is up to date, matching the Requirements and you've filled in your System Specs.
    2. Have a look at our MediaPortal Wiki! Maybe the solution is already there.
    3. Have a look at our Jira (Bug and Issue Tracker)and the threads in this section, maybe your problem is already known.
    4. Search the forums for your problem, it's very likely that someone else already encountered the same problem.

    Please always include log files with your Bug Report!
    Check out our Wiki: Bug Reports and Log Files

    ==================================================================

    Describe the Problem you encounter as detailed as possible! "It does not work" won't help the team to understand the problem.
    Description:
    I installed MP 2_2.3 using the installation batch file. On trying to run the x64 version the splash screen filled the screen for an inderminate time. Pressing alt+Esc revealed the message "Media Portal 2 has stopped working".
    The 32-bit version appears run ok until I try to list TV recordings (made with MP 2.2.3) when I get the message "The skin resource for screen 'RecordingsShowItems' seems to be broken". I'm using the WMC skin.
    The installation log files are attached.
    Windows 7 Home Premium 64-bit SP1, all updates installed.





    Describe as detailed as possible the steps that are required to encounter the issue. This info is critical for the team to understand the problem.
    Steps to Reproduce:
    As above.
    Please have a look here. It should be the same problem.
    The only strange thing, it should also not work for x86. It's a skin failure, that is independent from x86/x64.
    Fix is already implemented and part of next release.
     

    TVWatcher

    Portal Member
    January 9, 2020
    44
    2
    Home Country
    United Kingdom United Kingdom
    Country flag
    Fix is already implemented and part of next release.
    Thanks for reply and pointing to solution.
    Is there any release date for MP2.3.1?
    The only strange thing, it should also not work for x86. It's a skin failure, that is independent from x86/x64.
    In view of the solution I'd be surprised if it worked for x86 but as I said I can't get that to run. Any ideas why that might be?
     

    ge2301

    Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,444
    2,644
    Stuttgart
    Home Country
    Germany Germany
    Country flag
    Thanks for reply and pointing to solution.
    Is there any release date for MP2.3.1?
    I believe quite soon, because it's a hotfix release.
    Here is a test build: https://tinyurl.com/y3mtetpu .

    In view of the solution I'd be surprised if it worked for x86 but as I said I can't get that to run. Any ideas why that might be?
    Maybe this here helps. We'd need log file from the client in debug mode, not from setup to say more.
     

    ge2301

    Lead Design MP2
  • Team MediaPortal
  • January 11, 2014
    7,444
    2,644
    Stuttgart
    Home Country
    Germany Germany
    Country flag
    As the x32 version is working well what differences would I see if I got the x64 version working?
    Content-wise it's 100% same as the x86 version, but you can have performance improvements depending on your hardware.
    Seems my link behind the "here" in previous post disapeared. If you search in the forum for x64 problems with MP2.3 you'll find threads with solution, but the fix is also included in the installer link above.
     

    Users who are viewing this thread

    Similar threads

    Thanks @high, bug report options look good now.
    Thanks @high, bug report options look good now.
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
    Replies
    8
    Views
    530
    Have you checked if any anti-virus program could have locked the file so it can't be deleted?
    Have you checked if any anti-virus program could have locked the file so it can't be deleted?
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
    Replies
    6
    Views
    751
    Workaround:- Use the close "x" button in the top right hand corner of the screen and MP2 should restart without need to reboot.
    Workaround:- Use the close "x" button in the top right hand corner of the screen and MP2 should restart without need to reboot.
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
    Replies
    2
    Views
    444
    I remember that the home content was not always up to date. One situation I think can cause this is during import as the list only update after the import is completed. Maybe we could have the force behavior during import only and after it completes the home content should always be up to date?
    I remember that the home content was not always up to date. One situation I think can cause this is during import as the list only...
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
    Replies
    6
    Views
    653
    I just recently had an epiphany around QueryDisplayConfig w.r.t. how Windows deals with displays. The MS documentation uses the word 'display' to refer to both GDI-devices and the monitors themselves. There is also a zoo of different Id formats that refer to these things (adapters, displays, monitors, etc), and often no apparent way...
    I just recently had an epiphany around QueryDisplayConfig w.r.t. how Windows deals with displays. The MS documentation uses the...
    Before you create this bug report: Make sure that your system (Windows, codecs and drivers) is up to date, matching the...
    Replies
    4
    Views
    390
    Top Bottom