MPDisplay++ - v0.8.0.0 (1 Viewer)

Status
Not open for further replies.

Katharsis

Portal Member
November 4, 2009
47
1
Germany Germany
I can start/stop MPDisplayServer and its already running at "automatic".
What else can i try?

Regards
Katharsis
 

sa_ddam213

Retired Team Member
  • Premium Supporter
  • March 3, 2009
    312
    281
    Canterbury
    New Zealand New Zealand
    I can start/stop MPDisplayServer and its already running at "automatic".
    What else can i try?

    Regards
    Katharsis
    Hi Katharsis,

    Try this config,exe (backup old one first) (C:\ProgramFiles (x86)\MPDisplay++\MPDisplayGUI\MPDisplayConfig.exe)

    This show show the error now, Just take a screenshot and post here.

    Cheers
    Sa
     
    Last edited:

    Katharsis

    Portal Member
    November 4, 2009
    47
    1
    Germany Germany
    When starting new config.exe as admin i´ll get an errormessage and if clicking "Ok" the MPDisplay Config opens. But if changing some parameters like resolution and skin, the programm crashes. After restarting again, no parameters were saved.

    Regards
    Katharsis
     

    Attachments

    sa_ddam213

    Retired Team Member
  • Premium Supporter
  • March 3, 2009
    312
    281
    Canterbury
    New Zealand New Zealand
    When starting new config.exe as admin i´ll get an errormessage and if clicking "Ok" the MPDisplay Config opens. But if changing some parameters like resolution and skin, the programm crashes. After restarting again, no parameters were saved.

    Regards
    Katharsis
    Hi Katharsis,

    It looks like it cant read/find the MPDisplay.xml file.

    Try the same thing with this config.exe, I added more messages.

    Cheeers
    Sa
     
    Last edited:

    Katharsis

    Portal Member
    November 4, 2009
    47
    1
    Germany Germany
    I get this error when starting "MPDisplay.xml does not exist"

    Regards
    Katharsis
     

    sa_ddam213

    Retired Team Member
  • Premium Supporter
  • March 3, 2009
    312
    281
    Canterbury
    New Zealand New Zealand
    MPDisplay.xml is there.
    Check that you have Read/Write access on the Files/Folder C:\ProgramData\MPDisplay++\ (right click file > Properties > Security > click on you username and check all permissins are ticked)
     
    Status
    Not open for further replies.

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Similar threads



    Top Bottom