MPDisplay++ - v0.8.0.0 (1 Viewer)

Status
Not open for further replies.

sa_ddam213

Retired Team Member
  • Premium Supporter
  • March 3, 2009
    312
    281
    Canterbury
    New Zealand New Zealand
    I can’t remember witch one it was, and everything seems to be old in beta or archived.
    I remember it removed mouse pointer, and annoying scrolling in home menu and you could add gestures as shortcuts.
    Prohabs i have to get newer grafic card so i can have two screens and MPDisplay++ then to solve it better.
    I use this to connect both projector and touch screen to same port as it is now.
    View attachment 106409

    I post clip to illustrate the problem annoying problem. Pressing little too far down it starts to scroll.
    http://www.lindell.it/tmp/clip.mp4
    Cheers
    I think you are looking for this: https://forum.team-mediaportal.com/threads/touchcontrol-0-2-4-0-update-2010-03-28.72445/

    There is a version for MP 1.2 on page 6

    Cheers,
    Sa_ddam213
     
    Last edited:

    Wondermusic

    Extension Developer
  • Premium Supporter
  • September 7, 2009
    1,113
    274
    Wuppertal
    Germany Germany
    Country flag
    • Thread starter
    • Moderator
    • #63
    Hi Katharsis,

    which Version are you using? 0.8.0.0 or 0.8.0.1?
    I tried on my Machine with StreamedMP in MP and MPD++ but it's a normal display without flickering Images and Labels.

    Cheers,
    Richy
     

    Katharsis

    Portal Member
    November 4, 2009
    47
    1
    Germany Germany
    I´m using latest 0.8.0.1
    Maybe it has to do with my USB-MIMO 720-F Touchscreen and its silly resolution of
    800x480? I already had that flickering from the beginning with earlier MPDisplay1 versions but i thought they maybe will
    disapear with following updates. Latest Displaylink drivers are on the machine. I have no idea...

    Regards
    Katharsis
     

    Wondermusic

    Extension Developer
  • Premium Supporter
  • September 7, 2009
    1,113
    274
    Wuppertal
    Germany Germany
    Country flag
    • Thread starter
    • Moderator
    • #65
    Hmm - does someone else use this Display or a compareable one with the same issue?
    I can't replicate this on the built in VGA- Display of my Thermaltake DH102 and not on my second 19" Display attached to the Dev.

    Cheers,
    Richy
     

    Wondermusic

    Extension Developer
  • Premium Supporter
  • September 7, 2009
    1,113
    274
    Wuppertal
    Germany Germany
    Country flag
    • Thread starter
    • Moderator
    • #66
    Skinupdate!

    You can choose now with Installation of Avalon and StreamedMP if you want to use a horizontal or vertical oriented Menu (while Installation).

    Av_h.JPG
    Avalon-Horiz.
    Av_v.JPG
    Avalon-Vertic.
    ST_h.JPG
    StreamedMP-horiz.
    ST_v.JPG
    StreamedMP-vertic.

    If you install the Avalon Skin, the Installer will automatically detect if you have installed the MP Avalon or Avallonis Skin, and the AvalonEditor.dll or the AvallonisEditor.dll will be exchanged. The Original will be renamed to *.bak.

    You can download the file as usual from HERE.

    Oh yes - if you want to see the Navigation- Buttons in Avalon, just press somewhere on the screen (except the Menu- Button) ;)
     
    Last edited:

    Kernel.32

    Portal Pro
    July 27, 2009
    93
    3
    Italy Italy
    When I resume from stand by, I find MPdisplay closed with no errors. Can it be the "MPDisplay dialog bug"? (I have no logs atm)
    Hi Kernal.32,

    We have one other report of strange behaviour on standby/resume, but unfortunatly me and Wondermusic have been unable to replicate.

    We will need to see the logs from users that have this issue otherwise I have no idea where to start looking for this bug.

    Cheers
    Sa
    Logs attached.
     

    sa_ddam213

    Retired Team Member
  • Premium Supporter
  • March 3, 2009
    312
    281
    Canterbury
    New Zealand New Zealand
    When I resume from stand by, I find MPdisplay closed with no errors. Can it be the "MPDisplay dialog bug"? (I have no logs atm)
    Hi Kernal.32,

    We have one other report of strange behaviour on standby/resume, but unfortunatly me and Wondermusic have been unable to replicate.

    We will need to see the logs from users that have this issue otherwise I have no idea where to start looking for this bug.

    Cheers
    Sa
    Logs attached.
    Hi Kernel.32,

    Thank you for the logs and I can see the problem, This will be fixed in the next release.

    If you would like to join our test team you should be able to test this fix next week :)


    Cheers
    Sa
     

    Kernel.32

    Portal Pro
    July 27, 2009
    93
    3
    Italy Italy
    Great news. Glad to help if I can in some way.
     

    Katharsis

    Portal Member
    November 4, 2009
    47
    1
    Germany Germany
    Hi,

    i am having exactly the same issues as Kernel.32.
    After some standbys Mpdisplay shuts down without giving any error message.
    Here are my logs:

    Regards
    Katharsis
     
    Status
    Not open for further replies.

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Similar threads



    Top Bottom