1.23.0 MPE Manager Problem with LAV Filters (1 Viewer)

rsbrux
Country flag

Documentation Group
  • Team MediaPortal
  • April 15, 2007
    1,029
    93
    Home Country
    Switzerland Switzerland
    MediaPortal Version: 1.23

    Description
    MPE Manager correctly recognizes LAV 0.74.1 as the latest version, but seems unable to download it (see attached screenshot). Of course, this could also be a problem with the LAV repository. Given the number of open issues listed against 0.74.1, I am happy to stick with 0.70.2 for now. Logs are attached.

    Steps to Reproduce:
    Open MPE Manager.
    Select LAV Filters.
    Pick 0.74.1 from the "Install" dropdown list.
     

    Attachments

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom