MpExtended fails to find MediaPortal TV Server (1 Viewer)

riverboat2001

New Member
January 21, 2021
8
0
United Kingdom United Kingdom
Country flag
I've downloaded mpextended-service 0.6.0.4-emby-zip. Extracted it to find MPExtended-installer.Services.msi

When I run the .msi file i can install it okay, and access the configuration page, but when i rightclick on the icon in the tray (to start the TV Server) I get this error

"Windows cannot find C:\program files (x86)\Teammediaportal\mediaportal\mediaportal.exe"

Media Portal v1.27.000.0 is installed though!

The problem is, it (MediaPortal) is actually installed at C:\Program files (x86) Teammediaportal\Teammediaportal TV Server

I'm hoping to use MediaPortal as my tuner manager for emby.

What is the correct order to do things Please?

I haven't been able to find a step by step guide for newbies like me
 

Users who are viewing this thread

Similar threads
OP Title Forum Replies Date
ajs [Info] 0.7 Beta - MPExtended, WebMP, Bootstrap skin by ajs - Hard way MPExtended 627
ajs [Proposal] MPExtended Source code... MPExtended 3
benicehavefun Using MePo TV Server 1.23 via MPExtended/WebMediaPortal as a Backend for Plex MPExtended 4
high [Help Me!] MPExtended homepage Team Lounge 4
uxDesign [Question] Where are the latest sources of mpextended? MPExtended 3
D 2.3.2 Failed to install on Server 2012 R2 error 80072f76 General 0
D 1.27.0 New installation of 1.27 fails because wmp11 fails Installation, configuration support 6
rsbrux MP 1.26 fails to connect to SQL Server Installation, configuration support 13
F Completed Delete recordings fail. HTPC Projects 0
Bucky O'Hare MP2 - V2.3 MP 2.3 Install failed 0x80070643 Windows 10 ver 20H2 General 3
D install failed 0x800b010a Installation, configuration support 4
joecrow 1.25.0 Radio Time plugin fails after Resume from Sleep with MP 1.25 Bugreports 10
M MovingPictures: Hang at retrieving details (connection fails) ? Moving Pictures 23
Grisu002 Failed to startup - TV Server funktioniert nicht Allgemeines Support- und Diskussionsforum 0
Dark Eyes TVService locks up or fails to restart on resuming from sleep, and crashes when grabbing EPG Installation, configuration support 7
T [solved] failed to-startup tvservice Installation, configuration support 1
B MP 1.23 First time click TV or Recorded TV fails, 2nd ... it will work General Support 5
W Setup data connection - mySQL connection failed Installation, configuration support 1
BrownGhost MP-TVSeries, Failed to save xml to cache, and not adding any info to tvseries from tvdb My TVSeries 4
C Setup failed: 0xfffffff7 Allgemeines Support- und Diskussionsforum 1
G MP1 TV Server "failed to upgrade the database" using MS Sql Server Installation, configuration support 3
B TV tuner fails to initialise Watch / Listen Media 0
P [solved] MP2 fails to install: "Insufficient privileges to start services" General 16
joecrow Online Videos fails after MP 1.23 upgrade. 1.23 Pre Release 37
J DVB-S2 card fails to tune? Subchannel count increasing Television (MyTV frontend and TV-Server) 3

Similar threads

Top Bottom