MPTray/Green button don't seem to work (1 Viewer)

Jay_UK

Test Group
  • Team MediaPortal
  • October 6, 2009
    1,781
    283
    Derby
    United Kingdom United Kingdom
    Country flag
    MediaPortal Version: MP 1.1 RC2 (with Owlroost's DLL)
    MediaPortal Skin: Blue3 Wide
    Windows Version: W7x64 (fully patched)
    CPU Type: AMD Phenom II X3 705e
    HDD: Samsung 1TB
    Memory: 8GB 1333MHz (6GB Timeshift)
    Motherboard: M4A785TD-M EVO
    Video Card: Integrated ATI HD4200
    Video Card Driver: 10.3
    Sound Card: Integrated
    Sound Card AC3: Integrated
    Sound Card Driver: W7's
    1. TV Card: Hauppuage Nova S/S2
    1. TV Card Type: DVBS/S2
    1. TV Card Driver: W7's
    2. TV Card: Hauppuage Nova S/S2
    2. TV Card Type: DVBS/S2
    2. TV Card Driver: W7's
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: SAF5 (Unlocked)
    MPEG2 Audio Codec: SAF5 (Unlocked)
    h.264 Video Codec: SAF5 (Unlocked)
    Satelite/CableTV Provider: Astra 28.2E
    HTPC Case: Antec
    Cooling: Scythe Ninja Mini (passive), Nocturna case
    Power Supply: Antec
    Remote: Harmony 525
    TV: Samsung LE37B650
    TV - HTPC Connection: HDMI to TV, Optical to Sony AV

    Hi all,

    I have just noticed that the green button on my Harmony 525 doesn't seem to launch MePo RC2 anymore.

    MPTray is running and loads on startup.

    I have my 525 configured as a MCE remote. As far as I can tell most the other buttons seem to work ok.

    Is there any log or anything associated with MPTray to see if its actually receiving the right signal from the remote?

    Thanks,

    J.
     

    romuz

    Retired Team Member
  • Premium Supporter
  • July 26, 2008
    1,045
    250
    Moskau
    Russian Federation Russian Federation
    mptray.log present with other mp client logs on my system. Check yours.
     

    Paranoid Delusion

    Moderation Manager
  • Premium Supporter
  • June 13, 2005
    13,062
    2,978
    Cheshire
    United Kingdom United Kingdom
    Running Win7 64 with MPTray working fine here, so logs might be good, but does sound like the remote is not putting out the right code if only green button affected, got a mce remote to test against.
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    Terra MPTray does not start with Windows General Support 2
    T [solved] Green Button start MP not working....but box ticked in config. General Support 1
    B Ceton infinitv channel are red not green after initial setup General 1
    framug 1.25.0 Modify native Irtrans buttons Remotes 10
    Patrik-See Spenden Button (Url) geht nicht mehr Allgemeines Supportforum 3
    wizard123 [solved] Auto sizing buttons to text content MediaPortal 1 11
    Rob Hexenmeister Navigation problems adding menu buttons to EPG General Support 1
    S Remote button to change audio and subtitle on / off General 10
    Rob Hexenmeister [solved] Latest Media Handler - skinning buttons Fanart Handler 19
    T How to add missing buttons IR Server Suite (IRSS) 0
    Rob Hexenmeister Video Buttons / Latest Media MediaPortal 1 Skins 7
    emphatic PC Power button on puts MediaPortal in Away Mode Remotes 5
    N [Finished] [MP2-789] MCE remote control Recorded TV and My Pictures buttons do not work MediaPortal 2 17
    Rob Hexenmeister Shutdown options General Support 0
    Wampus [MP2-752] Record-Button not working on the fly General 7
    S Pause button no longer works with MadVR in 1.19 General Support 4
    J Info button is virtually pressed with each button use in MePo 1.19 Remotes 8
    W "Enter" button no longer works General Support 26
    B [Finished] TV Guide Navigation Button Archive 0
    Top Bottom