MultiShortcutSetup + MultiShortcutInstaller. (1 Viewer)

Dragonjack

Portal Member
December 8, 2006
16
0
Oslo
Norway Norway
:oops:
I am not sure about the admin rights. I have to check. For now I am the only user and I have installed all the other apps without any problems.

When the MultiShortcutSetup suggested c:/team-mediapo....................... I just replaced the C with a D (where I installed Mediaportal 1.1.1) as the Wiki suggested when using 2 HDD or more.

I have checked my account. I am Administrator for my HTPC
 

DaBaSe

MP Donator
  • Premium Supporter
  • November 4, 2009
    101
    7
    Germany Germany
    Country flag
    AW: MultiShortcutSetup + MultiShortcutInstaller.

    Hello!

    I thing, i have a problem with the Multishortcutinstaller. I used the "normal" Multishortcut plugin before and it works fine (Version 1.7). So, i want to use your wonderfull new Setup. I deleted the whole old stuff and start your setup. There was no Problem. I make the new dll for my HD_Starter.exe and configure it in the plugins like the old one before. After i started MP an choose the HD_Starter button nothing happens. I checked, if a new proccess was started in the Taskmanager. Nothing! When i start the HD_Starter.exe by my own, everthing work as design. So, i dont now where my problem is.

    Is there anybody who knows a solution or have the same problem?

    best regards
    DaBaSe

    P.S.: My MP 1.1.2 is working on WIN XP SP3
     

    DaBaSe

    MP Donator
  • Premium Supporter
  • November 4, 2009
    101
    7
    Germany Germany
    Country flag
    AW: MultiShortcutSetup + MultiShortcutInstaller.

    Hallo again everybody!

    it looks like framug is on vacation(hope so;) ), so i have to ask my question again for the hole community. I explain my problem one post before, but now i do a complete reinstall . Now i cant get Multyshort run. It doesnt matter if i take the old one (vers. 1.7) ore the new setup-installer. At the bottom, you find my logs.
    I hope anyone can help me.
     

    astrapowerrr

    Portal Pro
    May 21, 2008
    180
    13
    43
    ijsselstein
    Netherlands Netherlands
    hi i use your shortcut to close mediaportal en to startup xbmc..
    but that gives me a problem with the remote.
    when i use the green button it focus on mediaportal and messes up xbmc..
    do you know any solutions?
     

    famewolf

    Portal Pro
    June 7, 2009
    145
    11
    United States of America United States of America
    shortcut2.png


    What exactly is this supposed to show me? No Readme file...no tooltips that tell me what to put where...in short no instructions on actually creating a shortcut using the tool. If I can create a shortcut manually using the tool should be easier. Also as a suggestion why not have to tool insert the command that blanks the screen when calling a program preventing the user from seeing the desktop while waiting for the program to load?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom