Music Database (1 Viewer)

bounguine

Portal Pro
November 7, 2005
233
15
48
St.Petersburg
Home Country
Russian Federation Russian Federation
There's one thing I still suffer for many releases.
In many cases after listening for music I switch to videos or TV and then go back to music and I see nothing.
The whole Db in MP GUI is blank.
The only way to use MyMusic is to turn to viewing shares, which is not convenient for me, as I use ID3 tags.
If I change view to “artists”. “genres”, etc, I see nothing.
To solve the problem I have to restart PC (not always) or (best way) to rescan DB (not good as I have more than 100K songs and it still takes bunch of time).
Still can’t get why.
 

Spragleknas

Moderator
  • Team MediaPortal
  • December 21, 2005
    9,474
    1,822
    Located
    Home Country
    Norway Norway
    Country flag
    Doesn't happen here...

    So:
    1. Did you do a clean install?
    2. Could you oist a proper support request:
    How to start a support or bugreport thread:
    1. Choose a meaningful title for your thread.
    2. Report only one problem per thread.
    3. At the moment you start a new thread in the support forums, the hardwarespecification template will be added automatically. If the template is empty, then you have not filled out your specifications in the usercp yet.
      Note: Your report MUST include a complete hardwarespecification!
    4. Add a detailed, step by step description of your problem.
    5. If your problem occurs inside MediaPortal or the configuration program, then run the "MediaPortal Logs Collector" from your Windows Start Menu (Team MediaPortal/MediaPortal) and ATTACH the exported log.zip file to your thread/post.
      Without logs it is IMPOSSIBLE for us to help you!

      To create clean and conclusive logs you should use the "MediaPortal Debug" shortcut which will start MediaPortal in a special debug mode. Then you reproduce the issue and close MediaPortal. A log.zip will be created automatically which you then attach to your thread/post
      If you are using the TV-Server and it is installed on a different PC, then you have to attach its logs by hand.
      To do that open your Windows StartMenu and click at "TV-Server Logs Folder" in Team MediaPortal/TV-Server.
      Attach all these files to your thread/post.
    6. Do NOT copy/paste your logfiles (or large parts of them) in your post.
    Please note that support threads, which are missing the required information posted above will not be processed and maybe also deleted.
    :D

    6be21cc66e54c339d1f86a19d4e2a678.png

    How to gather log files
    How to show System Specs
    How to start support/bug thread

    --- PLEASE DO NOT COMMENT THIS MESSAGE ---
    Logs and system specs should always be added - just in case
     

    bounguine

    Portal Pro
    November 7, 2005
    233
    15
    48
    St.Petersburg
    Home Country
    Russian Federation Russian Federation
    Thanks for comments, pal.
    I'm using MP for quite a long time and I guess I know the rules, but...

    OK.
    1 I've UPDATED my MP and this caused lots of troubles, including .net errors (not in MP logs, but in system events).
    Mainly they crash TV, but that's not the case.

    2.1 Yes. the thread's name "Music Database" is quite obscure and someone might think I'm writing about TV. Sorry!
    2.2 Sorry, I was writing an fairy tale about my life
    2.3 I have the specification
    2.4 I did that
    2.5 I can't collect logs as the logs CAN BE COLLECTED IF I INITIATE SOMETHING, but I can't do that, 'cause my screen is empty and I can't start playing music to see smth BAD in logs. In previous release I sometimes had a message that my DB is corrupted, but now nothing of that.
    Just BLANK screen.
    How can I collect logs?!
    Best regards!
     

    bounguine

    Portal Pro
    November 7, 2005
    233
    15
    48
    St.Petersburg
    Home Country
    Russian Federation Russian Federation
    Yeah, my post is not infected.
    But strange enough - last releases work too badly for me and I CAN'T collect logs on getting errors.
    Sometimes I CAN do that in system errors window, but in most cases MP stops working/shows blank window and there's NOTHING in logs.
    Seems like programmers are trying to conceal their errors
     

    crackmaniac

    Portal Pro
    April 17, 2009
    101
    0
    35
    Home Country
    Germany Germany
    @ bounguinedo you found a reason for your Problem?
    its the same on my HTPC.
    I don't want to reinstall MP(and all the Plugins). Have, and if, how do you fixed it?
     

    Users who are viewing this thread

    Similar threads

    Come on - not interested in another challenge?! ;)
    Come on - not interested in another challenge?! ;)
    The backslash is in the temp path now and the new album thumbnail resolution setting seems to be working. Thank you! (y) Sorry to...
    Replies
    106
    Views
    4K
    Please attach your log files according to description in forum and wiki. It's about the adjusted refresh rate according to the content. It's a general problem with HDMI. Try switching off the refreshrate changer in MP2 settings. I'm not sure how WMC could handle it, but you would have same problem with MP1. Please see importer...
    Please attach your log files according to description in forum and wiki. It's about the adjusted refresh rate according to the...
    Hi I have finally had to move on from MCE (with a DVB-Link backend) that I had running on Win10 as Microsoft seems to keep finding...
    Replies
    1
    Views
    715
    Updated one of my MP installations (from 1.15) to 1.24 Final recently. It went perfectly smoothly, and fixed a few problems I had been having with video playback. Updated my plugins and Streamed MP skin, and not a single issue. Thank you for all your hard work.
    Updated one of my MP installations (from 1.15) to 1.24 Final recently. It went perfectly smoothly, and fixed a few problems I had...
    We have just released MediaPortal 1.24 Final Highlights of this release Bugfixes: [MP1-4969] - Fix typo in MyMusic DB Index...
    Replies
    3
    Views
    3K
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the next release. We allocate about one month for Pre Release testing. In that time we will only fix bugs, after which comes the final release! Highlights of this release Bugfixes: [MP1-4969] - Fix typo in...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Pre Releases are provided as a way for the community to test and give feedback on all the exciting things we have lined up for the...
    Replies
    0
    Views
    2K
    Sad to see you replied so late, I've long since moved from 32bit to 64bit, so you've gone through all that trouble to help me for nothing. Thanks anyway. Emph
    Sad to see you replied so late, I've long since moved from 32bit to 64bit, so you've gone through all that trouble to help me for...
    ************************************************* EDIT 2019-04-29: New version, see Gitlad for change log. Thank you SINCowboy So...
    Replies
    25
    Views
    9K
    Top Bottom