Music Playback Issue

Discussion in 'Listen Music' started by Remoteglen, December 23, 2015.

  1. Remoteglen

    Remoteglen Portal Pro

    Joined:
    July 14, 2012
    Messages:
    184
    Likes Received:
    16
    Gender:
    Male
    Ratings:
    +33 / 0
    Home Country:
    Australia Australia
    Show System Specs
    Hi guys

    For some unknown reason when I try to play music through MP I have no sound.



    Playback on live TV, Movies and TV series are fine.

    I have checked the settings and they appear to be the same as my other pc which is playing music without a problem.

    Any ideas would be greatly appreciated.

    I have attached logs.

    Regards

    Glen
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. ajs
    • Team MediaPortal

    ajs Development Group

    Joined:
    February 29, 2008
    Messages:
    8,700
    Likes Received:
    2,688
    Gender:
    Male
    Occupation:
    IT
    Location:
    Kyiv
    Ratings:
    +4,651 / 30
    Home Country:
    Ukraine Ukraine
    Show System Specs
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!