Music Plays and then sounds a bit like a broken record!

Discussion in 'Listen Music' started by Adam86, September 3, 2016.

  1. Adam86

    Adam86 Portal Pro

    Joined:
    April 19, 2012
    Messages:
    99
    Likes Received:
    4
    Gender:
    Male
    Ratings:
    +10 / 0
    Home Country:
    United Kingdom United Kingdom
    Hello all, got a strange issue with my MP install.

    Had this problem on 1.13 but just upgraded to 1.15 and the issue still persists.

    Basically if I start playing music most the time it will play fine and then all of a sudden it will sound like a broken record and keep repeating the last few seconds, or suddenly start playing really slowly from then on. Only fix seems to be to quit MediaPortal and start again but it usually just ends up doing the same. Not sure what else to try or do.

    Any ideas?

    Attached logs.


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. franat

    franat Portal Pro

    Joined:
    February 28, 2012
    Messages:
    67
    Likes Received:
    3
    Gender:
    Male
    Occupation:
    No one
    Location:
    Almería
    Ratings:
    +10 / 5
    Home Country:
    Spain Spain
    Same problem here. And no solution right now.
     
  4. joecrow
    • Team MediaPortal

    joecrow Test Group

    Joined:
    August 9, 2012
    Messages:
    1,485
    Likes Received:
    716
    Ratings:
    +1,199 / 2
    Home Country:
    Germany Germany
    Show System Specs
    This is quite an old thread which never got any responses.
    I think you might do better if you provided some details on your setup and some logs covering a failure, otherwise I fear it will go the same way as the OP.:whistle:
     
  5. franat

    franat Portal Pro

    Joined:
    February 28, 2012
    Messages:
    67
    Likes Received:
    3
    Gender:
    Male
    Occupation:
    No one
    Location:
    Almería
    Ratings:
    +10 / 5
    Home Country:
    Spain Spain
    Impossible to make a log , it does not appear any abnormal thing. I tried one year ago and nobody found anything. Best for me it´s to know another people with same problem not just me.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!