Music scan hangs on updating tags (1 Viewer)

Sven01

New Member
March 30, 2007
4
0
Home Country
Netherlands Netherlands
Scanning for media (music) hangs on updating tags. Every time on same file nr (610 of 19768)

no difference between medialportal or mediaportal setup

Other programs like mediamonkey have no problem scanning my collection.

I don't know what file it is. Log file doesnt show which file it hangs on, no luck finding software to check mp3's

Please help!

MediaPortal Version: Version 0.2.2.0
MediaPortal Skin: wide
Windows Version: Vista with latest updates
CPU Type: Core2duo e6400
HDD: 250gb seagate
Memory: 2gb Kingston
Motherboard: Asus p5b
Motherboard Chipset: intel
Motherboard Bios:
Video Card: Nvidia 7600 GT 256mb
Video Card Driver: Latest Nvidia 7.15.11.65
Sound Card: onboard (realtek)
Sound Card AC3: onboard (realtek)
Sound Card Driver: Microsoft 6.0.6000.16386
1. TV Card: no tv card
1. TV Card Type: no tv card
1. TV Card Driver: no tv card
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec: ffdshow
b]MPEG2 Audio Codec[/b]: ffdshow
Satelite/CableTV Provider: na
HTPC Case: Antec Sonata 2
Cooling: Zalman
Power Supply:
Remote: logitech media remote
TV: Samsung LE40m16b 40"lcd"
TV - HTPC Connection: vga cable
 

Sven01

New Member
March 30, 2007
4
0
Home Country
Netherlands Netherlands
Anyone an idea to fix this ?

or

Can someone tell me the order files are scanned so i can find out which file 610 is

Please help! Media portal is the best jukebox but i can't use it now
 

ronilse

Retired Team Member
  • Premium Supporter
  • July 19, 2005
    4,422
    282
    Moss
    Home Country
    Norway Norway
    Hi,
    MediaPortal.log or error.log should tell you which file it stops on (in "inst. path\Team MediaPortal\MediaPortal\log").
    You could also try to add latest SVN & see if it already have been fixed..

    Regards
    Roy
     

    Sven01

    New Member
    March 30, 2007
    4
    0
    Home Country
    Netherlands Netherlands
    removed old error.log and tried again. Error.log was all chinese text (?) and very big. Anyhow i did a search for mp3 and jpg and found it stopped on an jpg image.

    The image was not in the folder, so it must be in the tag. Removed the folder and scan is working again.

    Now i'll go replace the tags.

    I should have examind the error log a bit better.

    Thank you !!!!! Thank you !!!!! Thank you !!!!!
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    Top Bottom