Music won't play, pictures won't show. (1 Viewer)

bryon

New Member
December 5, 2005
2
0
Hi,

I've just installed MP on a clean install of WinXP home.
My music shows up in MP but won't play (no sound). I can play my music fine with Windows Media Player.

Also, when I go to the pictures menu my folders show up with the picture names, but when I click on a picture (.gif, .jpg), the screen jumps right back to the picture menu.

any help?

thanks,
bryon
 

bryon

New Member
December 5, 2005
2
0
well, I just tried to start the template here on my laptop (not the HTPC) and *IT* wouldn't start. "generated exceptions application couldn't handle" or something.

anyway, my setup is a stock system with Win XP home. Fresh install and latest updates.
- 1.3 GHz Pentium/128MB
- Diamond Stealth video card/mod. 9200
- DirectX installed
- .NET framework installed

Pretty basic stuff.

MP loads and scans all my pics and music fine. I can maneuver around the menus. When I go to pictures, the folders show up but when I try to view a pic, I get kicked back to the pictures menu.

As for the music, I can see my songs, but when I attempt to play them, the little video screen appears at the bottom left and the name scrolls across it, but no sound comes out. I can otherwise play these songs with Windows Media Player.

I haven't even started customizing the setup yet. I'd have thought I could at least get basic functions with MP straight "out of the box".



any help would be appreciated.

Bryon
 

FlipGer

Retired Team Member
  • Premium Supporter
  • April 27, 2004
    2,658
    115
    47
    Leipzig, Germany
    Home Country
    Germany Germany
    Hi,

    biggest problem is your graphics card! MP renders its GUI like a 3D game by using DirectX9 technologies. I fear your card is far beyond the needed specifications... :?

    Flip
     

    Users who are viewing this thread

    Top Bottom