Music won't play, pictures won't show. (1 Viewer)

bryon

New Member
December 5, 2005
2
0
Hi,

I've just installed MP on a clean install of WinXP home.
My music shows up in MP but won't play (no sound). I can play my music fine with Windows Media Player.

Also, when I go to the pictures menu my folders show up with the picture names, but when I click on a picture (.gif, .jpg), the screen jumps right back to the picture menu.

any help?

thanks,
bryon
 

bryon

New Member
December 5, 2005
2
0
well, I just tried to start the template here on my laptop (not the HTPC) and *IT* wouldn't start. "generated exceptions application couldn't handle" or something.

anyway, my setup is a stock system with Win XP home. Fresh install and latest updates.
- 1.3 GHz Pentium/128MB
- Diamond Stealth video card/mod. 9200
- DirectX installed
- .NET framework installed

Pretty basic stuff.

MP loads and scans all my pics and music fine. I can maneuver around the menus. When I go to pictures, the folders show up but when I try to view a pic, I get kicked back to the pictures menu.

As for the music, I can see my songs, but when I attempt to play them, the little video screen appears at the bottom left and the name scrolls across it, but no sound comes out. I can otherwise play these songs with Windows Media Player.

I haven't even started customizing the setup yet. I'd have thought I could at least get basic functions with MP straight "out of the box".



any help would be appreciated.

Bryon
 

FlipGer

Retired Team Member
  • Premium Supporter
  • April 27, 2004
    2,658
    115
    46
    Leipzig, Germany
    Home Country
    Germany Germany
    Hi,

    biggest problem is your graphics card! MP renders its GUI like a 3D game by using DirectX9 technologies. I fear your card is far beyond the needed specifications... :?

    Flip
     

    Users who are viewing this thread

    Similar threads

    Hi Entdecker I also have an LG BD drive (HLDT-ST) and yes is is also loud, both seeking and sometimes from I think when the motor is revved up and can stay on loud high speed for a while, with both DVDs and BDs. In contrast the Pioneer one on me desktop is almost noiseless.
    Hi Entdecker I also have an LG BD drive (HLDT-ST) and yes is is also loud, both seeking and sometimes from I think when the motor...
    I have a recently purchased DVD that won't play on my htpc. It seems to load ok but the screen just shows a short red strip on a...
    Replies
    11
    Views
    3K
    Hello to all, as requested by doskabouter I created the log and before posting it, I went through and one line caught my attention, apparently my music database had a problem. So I deleted (rename) and recreated the database, as I have a lot of tracks in my collection (+/- 90000 songs) I hate do do this because it's very longer but...
    Hello to all, as requested by doskabouter I created the log and before posting it, I went through and one line caught my attention...
    Hello to all I have been using MP for many years and my system had become +/- unstable, it was time to refresh it. So I...
    Replies
    4
    Views
    591
    "Sometimes" when I am playing a playlist with the TV on I notice that the screen becomes frozen. The on screen playlist doesn't show the songs advancing through the list. i.e. the currently playing song doesn't match the name of the on screen song. MP still plays the playlist ok but the screen just stops showing the correct song...
    "Sometimes" when I am playing a playlist with the TV on I notice that the screen becomes frozen. The on screen playlist doesn't...
    "Sometimes" when I am playing a playlist with the TV on I notice that the screen becomes frozen. The on screen playlist doesn't...
    Replies
    0
    Views
    755
    I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose compatibility with almost every new version. And new skins are too 'fancy' for my taste. I use a customized version of the default wide skin with only Videos and TV in the main menu. I use mediaportal for recording...
    I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose...
    I've been using version 1.2.2.0 for years and have found no need to upgrade to newer version. I hate it that skins loose...
    Replies
    0
    Views
    160
    Could be that a sudden powercut corrupts the database, or give all your pcs a new ipadres, or several more things that can break up a running mediaportal setup. Without the logs however, I don't have a clue on what exactly is wrong...
    Could be that a sudden powercut corrupts the database, or give all your pcs a new ipadres, or several more things that can break up...
    Hi there, I'm a happy long time user and am currently using MP 1.25. Up until now I had no issues with my setup. Yesterday...
    Replies
    1
    Views
    483
    Top Bottom