My Anime 2 | Page 39

Discussion in 'MediaPortal 1 Plugins' started by lwerndly, June 2, 2009.

  1. atlon

    atlon Portal Member

    Joined:
    June 29, 2009
    Messages:
    28
    Likes Received:
    0
    Ratings:
    +0 / 0
    That Play next would be really usefull, as you can see nobody see the ending audio of each episode because all the endings repeats for like 30 episodes in a row.



    So to skip that and play the next file woul be very nice just click a button and play the next file (episode) in list.

    :D
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. nipper575

    nipper575 Portal Member

    Joined:
    April 30, 2009
    Messages:
    32
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Yes I can use the internet normally, our ISP has been having some trouble with congestion lately but it doesn't prevent me from using the net, just slows it down considerably based on the time of day. Other programs have not had trouble connecting to the net be it My TV Series or Moving Pictures plugins. I can play multi player games online without issues also. I originally port forwarded both the UDP and TCP ports which I tested, whether that has some relevance to my issue.

    I noticed that if I create a series with in a group and search for it, it finds cover art but I guess this is not coming from the AniDB.

    In regards to an incorrectly uninstalled program, the best I can do is reformat which is no biggie, I have not been aware of any programs that have been uninstalled incorrectly. My money would be on the removal of viruses or spyware.

    I will try your solution tonight, hopefully that is all it will take and I will be able to enjoy what looks like a great addition to my HTPC.

    Thanks

    EDIT:

    Unfortunately, the "netsh winsock reset" did not fix my problem. I went to the command prompt entered "netsh winsock reset", it said that it was successful and that I needed to reboot. After I rebooted I waited for MP to load and then tried to re import my Anime episodes, the same thing happened as before. Here is the updated log.
     
  4. bert_r

    bert_r Portal Pro

    Joined:
    April 7, 2009
    Messages:
    110
    Likes Received:
    16
    Ratings:
    +16 / 0
    Home Country:
    Belgium Belgium
    You can change when an episode will be marked as 'watched' (configuration dialog, display tab, 'an episode is watched after x%'). If you set this low enough (the default setting of 90% is sufficient for me) an episode will be set to watched even when you press stop before the ending.

    But I'll see anyway if it is possible to implement a 'play next' function. I had such a function on my old media player (a TViX) and used it constantly.

    The reason why retrieving fanart and most themoviedb data works is probably because they probably use another protocol (TCP) than AniDB (which uses UDP). Can you try if other AniDB UDP clients (like AniHash) have the same problem?

    Still, the only thing I can find is that this is most likely caused by a corrupted winsock stack. If the 'netsh winsock reset' trick didn't solve it, you could either try a tool like this one (note that I didn't test this tool myself, I just found it by googling around) or reinstall windows...
     
    • Like Like x 1
  5. lwerndly

    lwerndly Portal Pro

    Joined:
    January 14, 2008
    Messages:
    702
    Likes Received:
    134
    Gender:
    Male
    Ratings:
    +149 / 0
    Home Country:
    Australia Australia
    If you are running Windows Vista/7 could you also try temporarily disabling ipv6 to see if this has any effect?

    How to disable ipv6
     
    • Like Like x 1
  6. nipper575

    nipper575 Portal Member

    Joined:
    April 30, 2009
    Messages:
    32
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Thanks, I'll give that a try as I am running Windows Vista.

    EDIT:

    IT'S WORKING!!!!!!!!!!!!!!!!!!!!

    Thank you so much, that did the trick, had to add the DisableComponent entry to the registry.

    Thanks to both of you that spent time helping me solve this issue.
     
  7. atlon

    atlon Portal Member

    Joined:
    June 29, 2009
    Messages:
    28
    Likes Received:
    0
    Ratings:
    +0 / 0
    Sometimes i run import and recognizes all the files but dont add the folder to the anime menu.

    EX: It recognizes all the 74 episodes of MONSTER and didnt add them to database or manager. I try to add the group manually but it didnt work.

    Why this happen?

    It happened it me with other 4 full series too.

    Thx!
     
  8. Clownboat

    Clownboat New Member

    Joined:
    August 29, 2009
    Messages:
    3
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    This same thing has been driving me crazy. I have several series that will hash and be recognized fine, but never end up being listed in the groups menu. I have tried doing a fresh install and adding only my Azumanga Daioh folder, for instance, and after a seemingly successful import, the main anime list is still empty and further imports act as if the Azumanga Daioh files have already been dealt with.
     
  9. lwerndly

    lwerndly Portal Pro

    Joined:
    January 14, 2008
    Messages:
    702
    Likes Received:
    134
    Gender:
    Male
    Ratings:
    +149 / 0
    Home Country:
    Australia Australia
    atlon, Clownboat - when you say it recognizes the files what do you mean?
    Do those files appear in the "File Manager" tab in the options screen?
     
  10. Clownboat

    Clownboat New Member

    Joined:
    August 29, 2009
    Messages:
    3
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    United States of America United States of America
    No. The files don't appear in the File Manager, or in the "Unrecognized" list in the importer within MP. I watch the importer as it hashes the files and then matches them against AniDB. But for some reason, a group is not created for the files and they seem "invisible" to the plugin from then on.

    To test it out again, I just imported a folder containing a bunch of series in subfolders. In the end, a few files were unrecognized and showed up as such, but only 2 series out of several dozen appear in My Anime and in the Manager tab of the config. When running the importer again, the "missing" series are ignored; the files do not get hashed or added.

    Which series show up and which become "invisible" seems somewhat random, as I have gotten different results from importing the same set of files.
     
  11. lwerndly

    lwerndly Portal Pro

    Joined:
    January 14, 2008
    Messages:
    702
    Likes Received:
    134
    Gender:
    Male
    Ratings:
    +149 / 0
    Home Country:
    Australia Australia
    Can you attach your MyAnime2.log file if possible?
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!