My Pictures > R.Slideshow initial launch is always the same (1 Viewer)

etnpnys

Portal Member
January 17, 2006
23
0
Southern California
United States of America United States of America
TV-Server Version:
MediaPortal Version: 0.2.2.0
MediaPortal Skin: Blue 2 Wide
Windows Version: Windows XP HE w/SP2
CPU Type: Intel Pentium D 3.0Ghz
HDD: Toshiba 160GB
Memory: 1GB DDR2
Motherboard: Intel Express 945 DGCZLR
Motherboard Chipset: 945GCZLR
Motherboard Bios:
Video Card: nVidia GeForce 6600
Video Card Driver: Always current
Sound Card: Integrated Sigmatel Sound
Sound Card AC3: Optical
Sound Card Driver: Always current
1. TV Card:
1. TV Card Type:
1. TV Card Driver:
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec:
MPEG2 Audio Codec:
Satelite/CableTV Provider:
HTPC Case: Evercase ECE1341
Cooling: Thermaltake BTX Fan
Power Supply:
Remote:
TV:
TV - HTPC Connection: VGA

1. Play a music playlist
2. ESC back to Home and select Pictures
3. Select a pictures folder
4. Select the "R.Slideshow" button
Result: This always launches the same exact set of pictures, and it does not shuffle. If I ESC back and select "R.Slideshow" again, it will behave properly - selecting the first picture from any random subfolder and shuffling approprately.
Expected: The first time the user selects "R.Slideshow" it should start with a random picture and shuffle immediately.
 

rekenaar

Retired Team Member
  • Premium Supporter
  • December 17, 2006
    4,421
    805
    South Africa South Africa
    I also have the problem that R.Slideshow does not shuffle the first time you select it. Go back and select it again, and the shuffle takes place.

    Will be much appreciated if one of the DEVS can help with this.
     

    rekenaar

    Retired Team Member
  • Premium Supporter
  • December 17, 2006
    4,421
    805
    South Africa South Africa
    Can anyone else please test and confirm this problem? Or am I doing something wrong?
     

    Users Who Are Viewing This Thread (Users: 0, Guests: 1)

    OP Similar threads Forum Replies Date
    horned_reaper [solved] Mixed artist pictures Fanart Handler 397
    F Picture on folder Feature Requests 9
    M.Hulot Moving Pictures lässt sich nach Windows-Update nicht mehr öffnen Plugins & Erweiterungen 1
    cerberus Moving Pictures zeigt Film Spezifikationen nicht richtig Plugins & Erweiterungen 12
    P Configuration Moving Pictures Support d'installation et de configuration 0
    emphatic Pictures in the cloud - would a plugin be possible for services like Google Photos MediaPortal 1 Plugins 1
    R [solved] Moving pictures importer wont add files from a removable drive. Is there a work around ? Moving Pictures 8
    badboyxx [solved] Moving Pictures and MediaPortal 1.23 Regeszter Edition Moving Pictures 93
    caveman [solved] Moving Picture 97% CPU Moving Pictures 9
    T Moving Pictures...seem to have 'lost' ability to display Movie info. (eg Resolution/Audio) Moving Pictures 2
    A Video clips do not work in the Pictures folder General Support 10
    N [Finished] [MP2-789] MCE remote control Recorded TV and My Pictures buttons do not work MediaPortal 2 17
    raffe [solved] Export tool and import support from MP-TVSeries & Moving Pictures to MP2 General 22
    Cowboy Playback Problem with CTD or sometimes BSOD watch/edit Videos 0
    haaitje Pictures error .net framework MPTagThat 0
    M.Hulot Moving pictures startet nur im hintergrund und falscher version Allgemeines Supportforum 5
    volumia Q: thumbnail creation for Pictures plugin MediaPortal 1 Plugins 3
    T Neuinstalation - Moving Pictures probleme Installationsprobleme? 19
    B Display pictures to 4K TV View Pictures 0
    G MadVR, black TV Picture 1.20 Pre Release 1
    S Problem wit .ISO files in Moving Pictures Moving Pictures 3
    olli14 Inhalt der Moving Pictures Datenbank in die Plex Datenbank kopieren MediaPortal Café 69
    T Moving Pictures Icon disappeared...and the program....??? Watch / Listen Media 1
    T Moving Pictures error after update to 1.19 Final...logs included! Watch / Listen Media 6
    J View pictures in date order? View Pictures 0
    Similar threads

























    Top Bottom