My Programs plugin disappears when I'm loggin in as a User (1 Viewer)

elg2001

Portal Member
October 1, 2005
6
0
I have two accounts on my computer: one administrator and one user. When I'm logged in as admin, the My Programs plugin shows up in the plugin configuration options and functions normally. However, when i'm logged in as a plain user (withOUT admin priviledges, just a basic user), the My Programs plugin disappears from the plugin configuration list and "My Programs" disappears from the MediaPortal start screen. I still see MY Videos, My Music, etc. as normal and they work the same as being logged in using my admin account.

I'm using MediaPortal 0.2.0.0 RC1

How do I go about fixing this?
 

Marcusb

Retired Team Member
  • Premium Supporter
  • February 16, 2005
    1,995
    29
    Melbourne
    you've probably already done thi, but I would be making sure the all your MP files were in C:\program files\team media portal.
    You may have an old instal in a different directory that has the config for my programs and an old short cut is piinting to that. Simple way to rule this out is to see where each user's MP shortcut goes to and to check how many MP directories you have.

    Good luck, it sounds like a frustrating problem, because you just know the answer is going to be real simple ;-)
     

    elg2001

    Portal Member
    October 1, 2005
    6
    0
    I installed media portal 2.0rc1 to C:\Program Files\MediaPortal

    I doubt its the location of where it's installed because My Programs shows up when i'm logged in as an administrator, but as a user I cant see it at all.

    there has to be a solution to this problem. any devs care to comment?
     

    wortelsoft

    Portal Pro
    May 13, 2005
    374
    1
    46
    Rotterdam, The Netherlands
    Home Country
    Netherlands Netherlands
    Are you using ntfs as file system?
    If yes then you should have a look at the security tab of the mediaportal folder. How:

    Log in as an user with adminstrative rights.
    right click the folder choose properties
    now select the scurity tab
    Under the groups listing there should be a YourComputerName\users
    Select that entry. the users group should read and execute, list folder contents and reas rights.
    If that's all ok click the advanced button.
    The checkbox Inherit from parent... should be checked if not check it and click aplly.
    Now check replace permission entries.... and click apply, click yes on the pop-up and OK out of the properties window and sub-windows.
     

    Users who are viewing this thread

    Top Bottom