my programs (1 Viewer)

Ih8countree

New Member
August 20, 2005
2
0
Mediaportal used to work great for me, but just recently it refuses to update my roms in my programs. On the configuration screen the new roms show up, and in the other catagories like genre and year the new roms show up too, but if I go to the main screen they're nowhere to be found! Thanks for the help, I really hope you guys can fix this so I can keep using your awesome program.
 

Users who are viewing this thread

Similar threads

Well, your issue is really weird. Normally, battery should be OK but, who know ? And, if you have something like that : It could be interesting to see if your battery give 3 Volts. Also, if, after 3 days (for example) if you can start your PC manually and, go into the BIOS, motherboard BIOS time could be a good indicator.
Well, your issue is really weird. Normally, battery should be OK but, who know ? And, if you have something like that : It could...
I have been using MediaPortal 1.x (currently 1.30) since 2013 on a Zotac ZBOX ID83 (Intel I3, Windows 7 now Windows 10). I record...
Replies
4
Views
852
MP1 MP2 To NAS or not? DE
What would the best alternative be if this doesn't work fluidly?
What would the best alternative be if this doesn't work fluidly?
Recently my main SSD on my HTPC died, taking away the main OS and MP along with it. How I was using it was to store the media...
Replies
17
Views
2K
Thanks @CyberSimian! I delved deeper into this issue and especially the "Silent Stream Bug" you mentioned. I downloaded different pieces of software that claimed to do like you said: keeping the DA-convertors "alive" by sending a non-audible signal periodically. Turned out this was NOT the thing happening in my AV-receiver. While...
Thanks @CyberSimian! I delved deeper into this issue and especially the "Silent Stream Bug" you mentioned. I downloaded different...
I'm having a strange one here ... it seems to have started after getting a new Sony 4k TV, and manifests itself by refusing to...
Replies
9
Views
3K
Could be that a sudden powercut corrupts the database, or give all your pcs a new ipadres, or several more things that can break up a running mediaportal setup. Without the logs however, I don't have a clue on what exactly is wrong...
Could be that a sudden powercut corrupts the database, or give all your pcs a new ipadres, or several more things that can break up...
Hi there, I'm a happy long time user and am currently using MP 1.25. Up until now I had no issues with my setup. Yesterday...
Replies
1
Views
1K
Then you didn’t use Nereus Skin in MP2. tMM does a great job in combination with MP2 it’s the best, if you ask me.
Then you didn’t use Nereus Skin in MP2. tMM does a great job in combination with MP2 it’s the best, if you ask me.
I have been a relatively happy user of MP1 for quite a while. My setup is a dedicated HTPC connected to my TV, a TV capture device...
Replies
8
Views
2K
Top Bottom