My TV: Fastforward "jerky" (1 Viewer)

igalan

Retired Team Member
  • Premium Supporter
  • June 30, 2005
    406
    20
    Barcelona
    Spain Spain
    With this new version fastforwarding My TV (timeshift enabled) seems to be worse, it's a bit jerky. With previous versions it wasn't perfect, it jumped in little steps, but at a steady rate (not the super smooth fastforward that WinTV2000 has) . Now this is worse. Not a real problem, but it looks bad.

    Windows Version: Microsoft Windows XP Pro SP2
    CPU Type: AMD XP2500+
    Memory: 1GB DDR333
    Motherboard: Shuttle FN41U (S5011 v1.3)
    Motherboard Chipset: NVIDIA nForce2 IGP / nForce2 RAID MCP
    Motherboard Bios: Award V6.0PG BIOS, 4MBit flash memory
    Video Card: Sapphire ATI Radeon 9600
    Video Card Driver: Catalyst 5.12
    Sound Card: built in
    Sound Card AC3:
    Sound Card Driver:
    1. TV Card: Hauppauge PVR-350
    1. TV Card Type: analog
    1. TV Card Driver: 2.0.35.23258
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    Video Render Type: VMR9
    Video Codec: Mpeg2Dec
    Audio Codec: MPEG/AC3/DTS/LPCM Audio Decoder
    Satelite/CableTV Provider:
    HTPC Case: Shuttle SN41G2v3
    Power Supply: Shuttle SN41G2v3, 250W
    Remote: iMON Knob
    TV: Loewe Cantus
    TV - HTPC Connection: S-Video
     

    Users who are viewing this thread

    Similar threads
    OP Title Forum Replies Date
    B some videos jerky Television (MyTV frontend and TV-Server) 0

    Similar threads

    Top Bottom