my tv running bad (1 Viewer)

josi

Portal Member
December 28, 2005
6
0
hi,

two days ago i installed mp 0.2.0.0 rc2 (before i used mp 0.1.3.0).
i installed all new drivers (win xp, pvr350, graphiccard,..)
now all is running except my tv.
the picture from my tv is very slow and has many big pixel.
i have not any idea what i can do.

please help me.

josi

(sorry for my bad english)
 

josi

Portal Member
December 28, 2005
6
0
in the televsion settings i try:

Video codec: Mpeg2Dec Filter, DScaler Mpeg2 Video Decoder and Hauppauge WinTv PVR PCI II Decoder
Video renderer: VMR7 and Video Mixing Renderer 9 - Renderless
Deinterlace mode: None
Default zoom mode: none

the video picture is always the same: slow an big pixel :(

with the version 0.1.3.0 are running perfect. also with hauppauge wintv 2000.

thx josi
 

josi

Portal Member
December 28, 2005
6
0
today i make a test:

i change: MP Setup auf Television-> Capture Cards -> Edit -> Device Property -> Video Capture Device -> Setup -> System Properties from DVD Stream to VCD Stream then my tv picture is ok. but with a bad quality.

my graphics card is not directx 9 compliant. i this a problem for the 0.2.0.0 version? in version 0.1.3.0 running the tv with not problems.
it is a onboard card. i can't change this :(

any idea?

josi
 

josi

Portal Member
December 28, 2005
6
0
Area: Media Portal Program
MediaPortal Version: 0.2.0.0 RC2 (2005-12-16)
MediaPortal Skin: BlueTwo
Windows Version: Windows XP (SP2)
.NET CLR Version: 2.0.50727
DirectX Version: 4.09.00.0904 (9.0c)
Audio Codec: InterVideo Audio Decoder
Video Codec: Hauppauge WinTV PVR PCI II Decoder
CPU Type: Intel Celeron - 2.40GHz
Memory: 446 MB
Motherboard: P4R8L (ASUSTeK Computer INC.)
TV Card Model: Hauppauge PVR 350
TV Card Type: Hardware
TV Card Driver: newest from hauppauge website Version 2.3b
Video Card Model: Radeon 9100 Igp (64 MB)
Video Card Driver: Catalyst 5.13 Windows XP - Motherboard/IGP
Video Card Resolution: 1024x768
Video Render Type: VMR9
Audio Card Model: Creative Audigy Audio Processor (WDM)
Audio Card Driver: -
Synopsis::

now all is running except my tv.
the picture from my tv is very slow and has many big pixel.

now i change: MP Setup auf Television-> Capture Cards -> Edit -> Device Property -> Video Capture Device -> Setup -> System Properties from DVD Stream to VCD Stream then my tv picture is ok. but with a bad quality.

my graphics card is not directx 9 compliant. i this a problem for the 0.2.0.0 version? in version 0.1.3.0 running the tv with not problems.
it is a onboard card. i can't change this

----------------------------

done :D

josi
 

Toley

Portal Member
April 10, 2005
22
0
josi said:
my graphics card is not directx 9 compliant. i this a problem for the 0.2.0.0 version? in version 0.1.3.0 running the tv with not problems.
it is a onboard card. i can't change this
Well, DirectX 9 has VMR9 (a video rendering method that is hardware accelerated and allows for all the special effects in MP). Pre DirectX9 like DirectX8 only has VMR7 I believe, which is slow. You can also try overlay, but that is even slower I think. You can configure this method of rendering seperately for TV, Movies, DVD etc in the MP Setup.
I'm sure you have an AGP/PCI-express expansionslot for a DirectX9 compliant graphicscard somewhere? Then you can disable the onboard chip in the BIOS and use the new card.
 

FlipGer

Retired Team Member
  • Premium Supporter
  • April 27, 2004
    2,658
    115
    47
    Leipzig, Germany
    Home Country
    Germany Germany
    Hi,

    do not use these settings:
    Setup auf Television-> Capture Cards -> Edit -> Device Property -> Video Capture Device -> Setup -> System Properties from DVD Stream to VCD

    Use MPs own quality settings:
    Setup->Television->Capture Cards->Edit (PVR 350)->Quality
    - Check "Use Quality Settings"
    - Choose "Medium"

    HTH, Flip.
     

    Users who are viewing this thread

    Top Bottom