My-TVSeries asks to resume twice (1 Viewer)

biship

Portal Pro
June 14, 2008
83
26
Country flag
Using MP 1.3 beta & MY-TVseries 3.4.0.1994.
When resuming a video, it pops up asking if I'd like to resume (@ some time), if I click yes, it pops up asking the same question again. Sometimes when I click yes on the 2nd pop up and it starts the video from the start.

I've update SteamedMP & Mediaportal & SAF & MY-tvseries recently, so can't narrow it down to which one is causing this.

There is only one MY-TVSeries.dll in plugins\windows.

Other than this, MY-TVseries works fine. (adds files, catalogs them etc).

Any ideas?
 

RoChess

Extension Developer
  • Premium Supporter
  • March 10, 2006
    4,418
    1,883
    Country flag
    Use the MediaPortal shortcut in your start menu to generate a zip file on all your log files.

    And be sure to recreate the issue, as otherwise the log files will not reveal the problem.
     

    biship

    Portal Pro
    June 14, 2008
    83
    26
    Country flag
    Hmmm sorry I cant get it to occur any more. It happened for about a week straight, every video.
     

    Users who are viewing this thread

    Similar threads

    MP1 MP2 MediaPortal2-Buddy DE
    That’s what Lehmden said. Watched flags get migrated when updating to 2.2. Also a new plugin is almost finished to backup watched flags and restore later.
    That’s what Lehmden said. Watched flags get migrated when updating to 2.2. Also a new plugin is almost finished to backup watched...
    Hi. And here is another "Buddy"... Today's Buddy is "MediaPortal2-Buddy" (or short, MP2-Buddy), a tool to do some work around...
    Replies
    4
    Views
    9K
    MP1 MP2 Help with subtitles DE
    Hi guys, I've a few issues with subtitles and I'd like to have a few suggestions on how to set up things properly (if possible). Current video codecs are: - LAV Video for all formats (except HVEC using Lentoid), with DXVA native decoding - LAV Splitter Source - LAV Audio - MPAR as audio renderer - EVR as video renderer (not enough...
    Hi guys, I've a few issues with subtitles and I'd like to have a few suggestions on how to set up things properly (if possible)...
    Hi guys, I've a few issues with subtitles and I'd like to have a few suggestions on how to set up things properly (if possible)...
    Replies
    0
    Views
    2K
    Yeah sure, just let me know!
    Yeah sure, just let me know!
    Hi ltfearme, I guess this might have come up earlier and if so just let me know... But I was just watching a new series in mp and...
    Replies
    6
    Views
    1K
    Thanks! Lets see how it goes.... Uninstalled Mediaportal fully cleanup (AGAIN!!) Uninstalled Spotweb Easy (that also uses My SQL) Uninstalled MySQL. Restarted the HTPC, Now busy installing everything again, except Spotweb Easy. EDIT: After a complete reinstall it seems to be working OK again, however Watchdog prompted me to...
    Thanks! Lets see how it goes.... Uninstalled Mediaportal fully cleanup (AGAIN!!) Uninstalled Spotweb Easy (that also uses My SQL)...
    Hi, I have no idea what is going on, but it seems a database or TV server issue. The symptoms: Starting Mediaportal live TV...
    Replies
    3
    Views
    1K
    Nolos, Since you mentioned Plex and you own the SiliconDust HD Homerun, I would recommend that you instead take a serious look at Emby rather than Plex. Emby is basically a competitor to Plex. And, they just added native support for the HD HomeRun for Live TV. Their big thing is that they want the TV guide to be "stunning". It would...
    Nolos, Since you mentioned Plex and you own the SiliconDust HD Homerun, I would recommend that you instead take a serious look at...
    Just wanted to give you a heads up on my recent and very first install of your software. I have Plex and I use PlayOn and I just...
    Replies
    1
    Views
    816
    Top Bottom