Myfilms won't mount from external disc

Discussion in 'My Films' started by MrZepLed, February 6, 2009.

  1. MrZepLed

    MrZepLed New Member

    Joined:
    March 16, 2007
    Messages:
    4
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Norway Norway
    Hi,

    I've just recently started using Myfilms. It's a great plugin, but I've encountered a problem.
    I'm using Daemon Tools to automount my dvd.iso images.
    From my internal disc it works just fine, but from my external discs Myfilms won't mount the image.
    It doesn't crash MP or anything, it just tries to mount forever.
    I've tried to manually mount an image from my usb discs and that works out fine. It even plays fine in Windows Media Player.
    I've tried two versions of DT; 3.44 and 4.3 Lite.
    Please help, I have not got any more room in my cabinet for more internal discs.



    Edit: I'm importing from a DVD Profiler XML
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!