MyMusic no continuos play (1 Viewer)


Portal Pro
March 17, 2008
Home Country
Netherlands Netherlands
On one of my MP installations I have a weird issue regarding music playback.
I can create playlists and play everything fine but the problem is the next song is never playing after finishing a song. It just does nothing. The albumart also disappears when this happens.

Am I missing something obvious here? On my other system this doesn't happen. No errors in log either.


Forgot to mention I use the internal player for everything.

TV-Server Version: none
MediaPortal Version: 1.0 final
MediaPortal Skin: Blue3++
Windows Version: Windows XP SP3 (x86)
CPU Type: Intel E8400@3,6GHz
HDD: Samsung F1 1TB, 1x Samsung F1 640GB
Memory: 2x2024MB OCZ DDR2 PC28000
Motherboard: Gigabyte P35-DS4
Video Card: Club3D HD4850 512MB
Video Card Driver: 8.11
Sound Card: Creative Xfi XtremeMusic
Sound Card AC3: unknown
Sound Card Driver: latest non-beta
1. TV Card: Hauppauge PVR 150
1. TV Card Type: DVB-C
1. TV Card Driver: 3.4D1
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec: MPV
MPEG2 Audio Codec: FFDSHow
h.264 Video Codec: Haali media splitter
Satelite/CableTV Provider:
HTPC Case: Rebel 9 Value Edition :) It's damn silent
Cooling: 1x250mm@5v, 3x120mm@5v incl. CPU, Scythe Mugen
Power Supply: Enermax Liberty 620W
Remote: MCE Remote
TV - HTPC Connection:


Portal Pro
March 17, 2008
Home Country
Netherlands Netherlands
Yep I did and yep I got 0.3.2 running atm.
From your reply I see this can be caused by I'll try disabling that one.
I did do an upgrade from the previous version i ran (0.3 I believe)

For a list of plugins I use see:

(only the blue, yellow and green ones)


Just noticed I can't also change a playlist item's position. Can't delete it from the playlist either... dunno what's up with this.

Don't know what's up with this but after disabling all functionality is back the way it's supposed to.
Everything I reported works then.

I did reinstall again but still the same behavoiur. of to the thread now to ask what's going on here.

Users who are viewing this thread

Top Bottom