new basic home screen is off. (1 Viewer)

tattoozit

Portal Pro
March 6, 2008
76
1
First off, this is probably my favorite skin. Though when I first installed it it wasn't working for some of the things I wanted it to. and I wasn't to enthused about messing with it. I just go mp set up. I also like the purevision, (which is kinda what im using, sorta) for the menu layout and style, in some screens. so I mixed your back ground images with the purevision skin to make "xvision". It looks nicer but needs some work, and I'm not so good with editing xml.

anyway...this is my problem. I want to get xface all tricked out right so I can use it full time. but in the basic home menu That I just installed, the background picture is off sorta. there is an attache pic...

Can you tell me why it is like this? and how to change please. :D


edit:::::::

I thought it might be because I wasnt starting in full screen mode. so I changed ant it is the same.


toozit
 

Attachments

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

OP Similar threads Forum Replies Date
T I cannot get a basic media import-what is the best configuration? General 10
Lehmden General Sat>IP Basics and TVE TV Engine 10
S Display driver failed to start, using microsoft basic display driver instead General Support 23
T Shortcuts for Basic-Windows Input / Output interfaces 6
R [solved] No Response from Home Page - Error Newcomers Forum 0
R No Response from Home Page Newcomers Forum 1
Rob Hexenmeister Work arounds for an alternative home screen General Support 3
G How best to get cover art for tracks to show up on the Audio Menu (Latest Added, Unplayed)? General 9
G How to access Scheduled Recordings without going through TV Home screen General Support 3
ajs Trakt crashed Mediaportal if no Internet in home lan Trakt 2
H Add site to home OnlineVideos 5
kiwijunglist Home Automation: Anyone use home assistant / hass.io OffTopic 13
B [MP2-744] WMC home content focus improvements Archive 55
J Blue Screen Error Submit: Bug Reports 0
azzuro [fixed] 5011: Version label in Splash screen - pos, size from skin MediaPortal 1 61
G [solved] Black Screen on all videos after upgrading to either 1.23 or 1.24 from 1.22 General Support 4
F After resume, TV Server connection screen is shown General Support 4
H random black screen live tv and videos (amended) General Support 0
M [Duplicate] Always enter full screen when entering TV from main Menu Feature Requests 1
M Change size of the splash screen Skins and Plugins Installer (MPEI) 2
T Animated circular icon persists in centre of screen. General 10
G Occasional Black screen on Live TV and Recorded TV Watch / Listen Media 5
P MP2 Client Screen Flickering on Resume General 2
lisag Can I get MP1 to open in the Recorded TV screen? MediaPortal 1 Talk 2
R Media portal resumes with wrong screen resolution General Support 3
Similar threads

























Top Bottom