New installation with 7133 card (1 Viewer)


New Member
March 29, 2009
TV-Server Version: 1.0
MediaPortal Version: 1.0
MediaPortal Skin: default
Windows Version: vista ult
CPU Type: AMD 64 X2 5400
HDD: WD 2500
Memory: 2G
Motherboard: Asus M2AVM HDMI
Video Card: On board ATI Radeon 1250
Video Card Driver: 7.01.01
Sound Card: On board RealTek HD Audio
Sound Card AC3: On board RealTek HD Audio
Sound Card Driver: 6.0.1
1. TV Card: Asus TV FM 7133
1. TV Card Type: PCI
1. TV Card Driver: 6.0.6000.16420
2. TV Card:
2. TV Card Type:
2. TV Card Driver:
3. TV Card:
3. TV Card Type:
3. TV Card Driver:
4. TV Card:
4. TV Card Type:
4. TV Card Driver:
MPEG2 Video Codec: ?
MPEG2 Audio Codec: ?
h.264 Video Codec: ?
Satelite/CableTV Provider: Satelite
HTPC Case:
Cooling: ?
Power Supply: ?
Remote: no
TV: samsung monitor
TV - HTPC Connection:

I am new to MP as I have been searching for a program to record and watch tv on a single computer on Vista. I use the card in a dual boot-up for XP but I want to get it working in Vista. The card is recognized in Vista as a bda device and on some trial programs such as ChrisTV it does work but before I buy a program (or a newer card) I wanted to give MP a try. I have installed the latest version (1.0) as per instructions for a single-seat install but I can't seem to see how to get it to recognize my card. It doesn't show up in any of the configs or setups. I have read through the manuals and forums and it seems that 7133/7134 devices do work with MP.

One interesting thing is that when I first ran MP the splash screen showed it loading as ver I read in a thread that perhaps it needs to be run as Admin so when I tried that the splash screen shows ver Either way when I try to run MyTV it crashes. I have tried a second install to no avail.

Anyway, I have attached my log so if you could offer any assistance it would be greatly appreciated otherwise I won't spend too much time trying to figure it out.

Thanks in advance!

Users who are viewing this thread

Top Bottom