[New Plugin] Flash Games 1.0.0.7 | Page 3

Discussion in 'MediaPortal 1 Plugins' started by Quarter, March 15, 2014.

  1. Quarter
    • Super User

    Quarter Super User

    Joined:
    June 21, 2010
    Messages:
    722
    Likes Received:
    110
    Gender:
    Male
    Location:
    Queenstown
    Ratings:
    +141 / 2
    Home Country:
    New Zealand New Zealand
    Show System Specs
    I could do I haven't tested it, So I just set the compatibility to what I have installed. Updated first post, Lowered the compatibility version. ;)


     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. Shadime
    • Premium Supporter

    Shadime MP Donator

    Joined:
    June 2, 2009
    Messages:
    106
    Likes Received:
    1
    Ratings:
    +5 / 0
    Home Country:
    Australia Australia
    Show System Specs
    Thanks, I tried that version and it still listed under incompatible plugins
     
  4. Shadime
    • Premium Supporter

    Shadime MP Donator

    Joined:
    June 2, 2009
    Messages:
    106
    Likes Received:
    1
    Ratings:
    +5 / 0
    Home Country:
    Australia Australia
    Show System Specs
    I must be doing something wrong as I have upgraded to 1.7 pre and it still comes up under incompatible plugins, I have installed the necessary requirements and uninstalled the plugin and reinstalled.

    Any ideas?
     
  5. Quarter
    • Super User

    Quarter Super User

    Joined:
    June 21, 2010
    Messages:
    722
    Likes Received:
    110
    Gender:
    Male
    Location:
    Queenstown
    Ratings:
    +141 / 2
    Home Country:
    New Zealand New Zealand
    Show System Specs
    I'm uploading a new mpe1.[DOUBLEPOST=1395458637][/DOUBLEPOST]done!
     
  6. Shadime
    • Premium Supporter

    Shadime MP Donator

    Joined:
    June 2, 2009
    Messages:
    106
    Likes Received:
    1
    Ratings:
    +5 / 0
    Home Country:
    Australia Australia
    Show System Specs
    Thanks, Tried the new mpe1 still no luck, what I dont understand is that in the MPE1installer it does not say incompatible but it does in MP configuration
     
  7. Quarter
    • Super User

    Quarter Super User

    Joined:
    June 21, 2010
    Messages:
    722
    Likes Received:
    110
    Gender:
    Male
    Location:
    Queenstown
    Ratings:
    +141 / 2
    Home Country:
    New Zealand New Zealand
    Show System Specs
    I changed that to see if that was stopping you, I will change it back. Was it always showing not compatible in configuration? Or in the installer?
     
  8. Shadime
    • Premium Supporter

    Shadime MP Donator

    Joined:
    June 2, 2009
    Messages:
    106
    Likes Received:
    1
    Ratings:
    +5 / 0
    Home Country:
    Australia Australia
    Show System Specs
    Always in the configuration, never in the installer even when I was using MP 1.6
     
  9. Quarter
    • Super User

    Quarter Super User

    Joined:
    June 21, 2010
    Messages:
    722
    Likes Received:
    110
    Gender:
    Male
    Location:
    Queenstown
    Ratings:
    +141 / 2
    Home Country:
    New Zealand New Zealand
    Show System Specs
    Ok I was chasing the wrong problem, it's not working here now so I have broken something.
     
  10. Quarter
    • Super User

    Quarter Super User

    Joined:
    June 21, 2010
    Messages:
    722
    Likes Received:
    110
    Gender:
    Male
    Location:
    Queenstown
    Ratings:
    +141 / 2
    Home Country:
    New Zealand New Zealand
    Show System Specs
    Ok first post updated.
     
  11. morpheus_xx
    • Team MediaPortal

    morpheus_xx Lead Dev MP2

    Joined:
    March 24, 2007
    Messages:
    11,024
    Likes Received:
    4,751
    Ratings:
    +6,798 / 11
    Home Country:
    Germany Germany
    Show System Specs
    Is the source code already available?
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!