Newbie Question RE Ampdroid (1 Viewer)

jorrell

Portal Member
November 25, 2012
22
2
51
Home Country
United Kingdom United Kingdom
I have recently transferred to using mediaportal and loving it but im having problems with ampdroid. I have everything working via Wifi but whenever i request to switch to another channel, it says its changed to the channel but just reloads the same stream/channel i was watching. i cannot get it to switch channels whatsoever. Is there something im missing?

My biggest problem is trying to access MP via 3G/Mobile internet. I dont have much clue how to set this up using the Ampdroid App. I have forwarded both 4322 TCP/UDP Ports (My PC IP address 192.168.11.56) .
But dont know what to enter for external IP address to access my PC.

The MPExtended Config shows my external IP as 86.22.248.19. is this what i should be using? When i check my IP address via CMD fucntion it shows 192.168.11.56 which is through my router. What do i need to do to get to my external IP. My router shows my WAN type as Dynamic DHCP. But i dont know if this needs changing and dont know how to do that.

I would really appreiciate if someone could point me in the right direction to a tutorial or give me a helping hand, cos im totally stuck! LOL Sorry for being so niave, but this is the first time ive tried to use MP and finding it a bit of a learning curve.

thanks Jorrell
 

stevied20

Portal Pro
June 7, 2010
54
14
Christchurch
Home Country
New Zealand New Zealand
Hi Jorrell,

A common mistake i make is trying to access MP externally (using my external Ip) from inside the house (WiFi zone) and my mobile device is automatically choosing WIFI connection when within range. Within your WiFi zone you would need your router ip address too connect (192.168.11.56)Therefore no connection. Make sure your device is locked on 3g and use external ip addy that you quoted from MPextended Config (this is the one i am using) you may need to forward port 8017 for wifi as well (4322 is for TV and media).

I am a only an intermediate user myself but everything seems to be running great at the moment since the new updates.

Tutorials are hard to come by

I hope this helps

Steve
 
Last edited:

jorrell

Portal Member
November 25, 2012
22
2
51
Home Country
United Kingdom United Kingdom
ok thanks Steve. I have managed to get things working now. Remote access via 3G working fine. thanks for all your help.
 

Users who are viewing this thread

Top Bottom