"No Data Available" using DVB EPG

Discussion in 'MediaPortal 1 Talk' started by kj87, June 25, 2011.

  1. kj87

    kj87 Portal Member

    Joined:
    June 1, 2010
    Messages:
    9
    Likes Received:
    0
    Ratings:
    +0 / 0
    So until very recently (circa 2-3 weeks ago) whenever I went into the tv section of MePo, the TV worked correctly and displayed all relevant EPG data, however some time between then and now, when I went to select TV, it stated no data available and reported an "Unknown Error" when I attempted to watch any channel. I managed to resolve this by uninstalling and re-installing the tv service (including uninstalling the db), and I can now watch channels with no difficulty, however i am still seeing "No Data Available" on the EPG.



    I've tried browsing the forums for a solution to this but nothing seems to work. I would like to avoid using Web EPG if at all possible, especially as I know that DVB EPG has in the past worked.

    Any help would be much appreciated!

    Thanks,

    Karl
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. kj87

    kj87 Portal Member

    Joined:
    June 1, 2010
    Messages:
    9
    Likes Received:
    0
    Ratings:
    +0 / 0
    Please find logs attached
     
  4. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,518
    Likes Received:
    4,730
    Ratings:
    +8,196 / 17
    Home Country:
    New Zealand New Zealand
    Hi Karl

    It looks like TV Server is attempting to grab EPG from a channel called "Unknown 107E" over and over again, however there doesn't appear to be any EPG available from that channel. Are you sure you have enabled all your channels (or the correct channels) for EPG grabbing as per the info -->here<--?

    mm
     
  5. kj87

    kj87 Portal Member

    Joined:
    June 1, 2010
    Messages:
    9
    Likes Received:
    0
    Ratings:
    +0 / 0
    I have now selected only those channels which I know should deliver EPG data and deselected the Unknown channels, however I am still having no luck with EPG data. Logs attached.
     
  6. kj87

    kj87 Portal Member

    Joined:
    June 1, 2010
    Messages:
    9
    Likes Received:
    0
    Ratings:
    +0 / 0
    The issue has now resolved, must have just required a bit of time to click in after changing the settings on the tv server config. Many thanks for your help.

    :D
     
  7. mm1352000
    • Team MediaPortal

    mm1352000 Development Group

    Joined:
    September 1, 2008
    Messages:
    21,518
    Likes Received:
    4,730
    Ratings:
    +8,196 / 17
    Home Country:
    New Zealand New Zealand
    Good to hear - *thank you* for reporting back. :)
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!