No DX9 (Radeon9100) - what MP version to use? RC2 no good? (1 Viewer)

Kulle

Portal Member
February 9, 2006
22
0
Copenhagen, Denmark
Hello,

I just bought a Shuttle Zen ST62k with only one PCI card (For my Hauppauge150mce) and built in Graphics Radeon 9100 IGP.

Since this card does not support Direct X 9, am I screwed? Or will it work if I install an older version of Media Portal?

I've read that they have removed all other support than DX9 :-(

What version should I get? Anyone with a similar setup?
 

jawbroken

Portal Pro
August 13, 2005
706
0
Home Country
Afghanistan Afghanistan
Early RC2 versions still supported the VMR7 renderer, if I remember correctly. You can check the changelog to find out when they removed it and try a CVS release just before this.

However, I have never used the VMR7 renderer in MediaPortal, so perhaps an earlier release works better.

EDIT: I looked it up for you here: https://www.team-mediaportal.de/news_feeds/task,view/feedid,13/

Seems that VMR7 was removed on 18/01/06, so a CVS release from, say, 17/01/06, might work for you?

CVS releases here: https://www.team-mediaportal.de/mediaportal-cvs-download.php
 

Rybber

Portal Pro
October 26, 2004
166
0
Denmark
I use RC2 (non-CVS version) on a Asus Radeon 9200SE card (with no DX9 support)

I have always used VMR9 for TV playback without problems (it worked better with OSD than VMR7). So I guess you'll have no problem except if MP checks for DX9 compatability(?)
 

FlipGer

Retired Team Member
  • Premium Supporter
  • April 27, 2004
    2,658
    115
    47
    Leipzig, Germany
    Home Country
    Germany Germany
    Hi,

    I am using a 8500 without problems. This is "only" a DX8.1 card. VMR9 should also work on your 9100, just not as fast as on a DX9 capable card.

    Flip.
     

    Users who are viewing this thread

    Top Bottom