No free card available (1 Viewer)


Portal Member
March 28, 2011
Home Country
England England
Hi Michael,
I don't remember the specifics of my 4tr install, it was just the basics, installed it and did a channel scan. Both tuners would then work.

Moving from pci-e x16 to x4 definitely fixed the problem, and this has been confirmed again as I had it in the x16 again a week ago, with the exact same problem, and again moving it to the x4 solved it.

The fact that it worked in 4tr proved that it was more of an MP problem than a card problem (which I was pleased as I didn't have to buy a new card!)

Have you tried any other tuner software?

Michael Gundlach

Portal Member
October 19, 2012
Home Country
Germany Germany
Hi tommyc2k7,

Thanks for your answer ... my MB ony has one slot (PCIe 1x) - no way to move the card ... ;)

At the weekend i will give 4tr - now argus-tv because 4tr is dead .. - a try.

or ... back to where i´m from - Linux and VDR (plus xbmc) ...


Users who are viewing this thread

Top Bottom