No live tv ! (1 Viewer)

si11

New Member
September 4, 2017
3
3
43
Home Country
United Kingdom United Kingdom
I cannot get live tv to work using madvr as the video renderer, it comes up with a message " unable to play: live 3-0.ts " , the live tv works fine if i tick the use evr, but the reason for wanting to use madvr is the 3dlut.

Any help with this would be great thanks.
 

joecrow

Test Group
  • Team MediaPortal
  • August 9, 2012
    2,496
    1,849
    Home Country
    Germany Germany
    I cannot get live tv to work using madvr as the video renderer, it comes up with a message " unable to play: live 3-0.ts
    I get that error if Madvr is not installed. It is not included with MP so I have to ask if you have installed it seperatly ? If no you can download it from here. If yes did you run the install.dll with "Run as administator" (a must regardless of whether or not the account has admin privs.). When properly installed you should see the same as in the attached screenshot.
    madvr.jpg
    Hope that helps
     

    si11

    New Member
    September 4, 2017
    3
    3
    43
    Home Country
    United Kingdom United Kingdom
    I get that error if Madvr is not installed. It is not included with MP so I have to ask if you have installed it seperatly ? If no you can download it from here. If yes did you run the install.dll with "Run as administator" (a must regardless of whether or not the account has admin privs.). When properly installed you should see the same as in the attached screenshot.
    View attachment 192772
    Hope that helps

    Thanks for the reply, i already have madvr installed, i have used it with various other programs, my only other thought is do i need to place the madvr folder within mediaportal program, as it stands now madvr sits in a folder on my desktop.
     

    daWooky

    MP Donator
  • Premium Supporter
  • April 3, 2012
    783
    871
    Home Country
    Germany Germany
    strange if it happens only with tv but you can try to move the folder to a more suitable place (e.g. your windows program files or similar) and install again.. first uninstall.bat then copy the folder and install.bat once again
     

    joecrow

    Test Group
  • Team MediaPortal
  • August 9, 2012
    2,496
    1,849
    Home Country
    Germany Germany
    No madvr does not need to be located in the MP folder, on my Desktop PC it is in C:\ Program Files, but on my HTPC it is even on a different disc from the OS (I think that is recommended somewhere or other). Just to be sure I uninstalled Madvr and tried with one I installed on my desktop, but it still worked OK..
    You may want to try a quick uninstall/install of Madvr and retry and also confirm it is still working with a different program e.g. MPC-HC. If it is still no go then I suggest you post a log for a time covering the failure so the devs can take a look and hopefully pinpoint the problem.
     

    si11

    New Member
    September 4, 2017
    3
    3
    43
    Home Country
    United Kingdom United Kingdom
    Thanks for the replies, i moved the madvr folder to the same folder as the appdata for mediaportal and ran the install bat again, and it all works ok now.
     

    Users who are viewing this thread

    Top Bottom