No signal after resume from S3 (1 Viewer)


Portal Member
January 10, 2008

I´ve got an issue with MP after waking up from S3. An error message appears "No signal" and I have to change to another channel and back, then it works. I was not able to reproduce the same in Win MCE, as there it works fine, the TV channel starts without issues.

I´ve already read all related issues in this forum, but nothing helped.
- tried different delays from 5 - 20 secs
- PowerScheduler Plugin enabled to reinitialise TV service
- set "stop" card instead of "pause"
- PCIe bus is configured not to save energy within Windows power settings

Anything else I can do? As already mentioned, this works fine with MCE. All drivers are up-to-date.

MB + CPU: Asrock B75M-ITX + IntelG530, IntelHD Graphics onboard (set 512 shared memory in BIOS), 2GB RAM, TBS6981 DVBS2 Dual TV-Tuner, Cruzer M4 60GB, Win 7 64bit, MP 1.2.3
Last edited:


Super Moderator
  • Team MediaPortal
  • June 10, 2008
    New Zealand
    Home Country
    New Zealand New Zealand
    Log files might help someone look into your problem.

    It sounds like you've already tried


    MCE Standby Tool has a lot of wake up resume hacks that you could try.
    Last edited:


    Portal Member
    January 10, 2008
    Yes, I already tried the delay function from 5 - 20 secs.
    I also use the MCE standby tool for MCE. The service is always started after resume, but I also tried all other things too, nothing helped.

    Users who are viewing this thread

    Top Bottom