"No signal detected"' after some channel changeing

Discussion in 'General Support' started by bali0000, March 1, 2007.

  1. bali0000

    bali0000 Portal Member

    Joined:
    February 23, 2007
    Messages:
    9
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Hungary Hungary
    MediaPortal Version: 0.2.2

    Hi !



    I have a problem with the MyTV. When I see the TV and changeing the channels randomly 1-5 occasion/day i get a message "No signal Detected" .When I get this message then is true all channels without reference the channels. The problem solve when I go out the TV menu and switch off and after switch on the TV.
    Pls help me ! ......because it is very disturbing

    p.s. : I tried with the new SVN but the problem is same. Totally random I get this message after the channel change.
    (When I installedhe new SVN the MesFilms v3.1 plugin is not working)
     
  2. Google AdSense Guest Advertisement



    to hide all adverts.
  3. bali0000

    bali0000 Portal Member

    Joined:
    February 23, 2007
    Messages:
    9
    Likes Received:
    0
    Ratings:
    +0 / 0
    Home Country:
    Hungary Hungary
    Sry, I forget the config ....

    MediaPortal Version: 0.2.2.0
    MediaPortal Skin:
    Windows Version: Windwos Xp with SP2
    CPU Type: Intel 2.8 Celeron
    HDD: SAMSUNG 200GB
    Memory: 512MB
    Motherboard: GIGABYTE GA-945GM-S2
    Motherboard Chipset: Intel
    Motherboard Bios:
    Video Card: Intel 82945G
    Video Card Driver: latest
    Sound Card: Realtek HDA 7.1
    Sound Card AC3: no Ac3
    Sound Card Driver: latest
    1. TV Card: Leadtek Winfast PRV2000
    1. TV Card Type: analog
    1. TV Card Driver: latest
    2. TV Card:
    2. TV Card Type:
    2. TV Card Driver:
    3. TV Card:
    3. TV Card Type:
    3. TV Card Driver:
    4. TV Card:
    4. TV Card Type:
    4. TV Card Driver:
    MPEG2 Video Codec: Default
    MPEG2 Audio Codec: Default
    Satelite/CableTV Provider:
    HTPC Case:
    Cooling:
    Power Supply:
    Remote:
    TV: SAMSUNG LCD
    TV - HTPC Connection: Sub-D
     
  4. dhanjel

    dhanjel Portal Pro

    Joined:
    July 24, 2005
    Messages:
    104
    Likes Received:
    3
    Occupation:
    Software developer
    Ratings:
    +3 / 0
    Home Country:
    Sweden Sweden
    I have a similar problem with my twinhan dvb-c card.
     
Loading...

Users Viewing Thread (Users: 0, Guests: 0)

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice
  • About The Project

    The vision of the MediaPortal project is to create a free open source media centre application, which supports all advanced media centre functions, and is accessible to all Windows users.

    In reaching this goal we are working every day to make sure our software is one of the best.

             

  • Support MediaPortal!

    The team works very hard to make sure the community is running the best HTPC-software. We give away MediaPortal for free but hosting and software is not for us.

    Care to support our work with a few bucks? We'd really appreciate it!